<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Right to exist determined by revamped history by A. Dru Kristenev - Right Side News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://rightsidenews.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://rightsidenews.com/logo"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://rightsidenews.com/logo"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Right to exist determined by revamped history by A. Dru Kristenev - Right Side News</title>
	<meta name="description" content="October 2, 2014 Right to exist determined by revamped history Hearing the defamatory accusations with which numerous countries blasted Israel during the" />
	<link rel="canonical" href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Right to exist determined by revamped history by A. Dru Kristenev - Right Side News" />
	<meta property="og:description" content="October 2, 2014 Right to exist determined by revamped history Hearing the defamatory accusations with which numerous countries blasted Israel during the" />
	<meta property="og:url" content="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" />
	<meta property="og:site_name" content="Right Side News" />
	<meta property="article:publisher" content="https://www.facebook.com/rightsidenewsus" />
	<meta property="article:published_time" content="2021-05-27T17:19:16+00:00" />
	<meta property="article:modified_time" content="2021-05-29T00:15:12+00:00" />
	<meta property="og:image" content="https://rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png" />
	<meta property="og:image:width" content="761" />
	<meta property="og:image:height" content="750" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ToddyLittman" />
	<meta name="twitter:site" content="@rightsidenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toddy Littman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Feed" href="https://rightsidenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Comments Feed" href="https://rightsidenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Right to exist determined by revamped history by A. Dru Kristenev Comments Feed" href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10229371-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10229371-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-10229371-1', {
						forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rightsidenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-803e1c56cc3e6d6305257311266397e2' href='https://rightsidenews.com/_static/??-eJytUlFOwzAMvRBuBt0KfCBuwBUmN/G6sCSNYpeqtyftNqlsdIDEn2O/92w/p4+g2yAUREXXNTawaiRhYIdCsxBYBkcP60Iz3/URbNCuM8Qqv5WxLKp2rT6As3XCNKgJXngbzoTLLg6HthNokjUn8KKybn1sQybzz7J9FHLUJPTQW9OQKGSmiYli9SR6hQGYhudCV3WN62q1pI7mA4MmA7FlAXbWUBqTkeHLDpe8uo6JcmchH0c382K0w87JNM+pemstQh4AO9m3CazHhibiVXbZFeiYEngMGZXOnhzN6Pytzh6t03vrI+xylz7OuTnjQfbkif/5HrGrndVFaVZ6Uz3ultTFwPQ58m5j7LOjNnPTmFHfXuQ4rXqjniPGTPsDCs6H+sU0eR/Uw0xhZpuY7bG8zeYuGp/VskfBYMrfDfVhUeuM2o6om5LvJJPSSDzFI/TVv9xXD+XmuXzalJ+eI40I' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wptelegram-widget--blocks-inline-css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://rightsidenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/rightsidenews.com","hash_tracking":"true","ua":"UA-10229371-1"};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??-eJyVj9EOgjAMRX/IDnmQ4IPxW8o25sjoZltE/l4k8Gpi0qS5Tc7J7Vwgkk2T81IN6zwnz8u+YIyBUb0ZI5lBTnMBm0k9aVXSFCJJFXIOyQMSpkWjFXAojy4jO+gzw1wqFPG6uXveYAdBMfxwonshWe+gZFGQFJ3nL7/ei5ieSY1YjkX/4bv3IdpeM0fee9zHW93UzfnaXtr2A1OpaBQ='></script>
<link rel="https://api.w.org/" href="https://rightsidenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rightsidenews.com/wp-json/wp/v2/posts/100765" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rightsidenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rightsidenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://rightsidenews.com/?p=100765' />
<link rel="alternate" type="application/json+oembed" href="https://rightsidenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rightsidenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://rightsidenews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('rightsidenews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4e17e4121a","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/rightsidenews.com\/wp-admin\/","wpRestNonce":"4e17e4121a","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/rightsidenews.com\/wp-admin\/","wpRestNonce":"4e17e4121a","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":100765};
    </script>
    
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1907888459539618', {}, {
    "agent": "wordpress-5.7.2-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.7.2",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1907888459539618&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://rightsidenews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6cec8d47-03d5-443c-9513-81d77d648569';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://rightsidenews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/efa89faf7d95c7ce82eb303ce/a65eb4980a35c9db271de6994.js");</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H552G');</script>
<!-- End Google Tag Manager -->



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://rightsidenews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/life-and-science/",
                    "name": "Life and Science"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/life-and-science/culture-wars/",
                    "name": "Culture Wars"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/",
                    "name": "Right to exist determined by revamped history by A. Dru Kristenev"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=200%2C200&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-100765 single-format-standard td-standard-pack right-to-exist-determined-by-revamped-history-by-a-dru-kristenev global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rightsidenewsus" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/rightsidenetwork" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/company/right-side-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mix.com/rightsidenews" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/rightsidenews" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://paypal.me/rightsidenews" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinterest.com/rightsidenetwork" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://reddit.com/r/rightsidenews" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://rightsidenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/rsnchat" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/rightsidenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCqi4m7d74URk5hBuiEoo9JQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-79732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li id="menu-item-79501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79501"><a href="https://rightsidenews.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></li>
</ul>
</li>
<li id="menu-item-79502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79502"><a href="https://rightsidenews.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
</ul>
</li>
<li id="menu-item-79503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></li>
</ul>
</li>
<li id="menu-item-79504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
</ul>
</li>
<li id="menu-item-80258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80258"><a href="https://rightsidenews.com/featured/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li id="menu-item-80259" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li id="menu-item-80247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li id="menu-item-80249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li id="menu-item-80250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li id="menu-item-80256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li id="menu-item-80253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li id="menu-item-80257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-80260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li id="menu-item-79592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a></li>
<li id="menu-item-83257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
                    <form action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                </form>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://rightsidenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, June 13, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://rightsidenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://rightsidenews.com/">
            <img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
            <span class="td-visual-hidden">Right Side News</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://rightsidenews.com/">
			<img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://rightsidenews.com/">
			<img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79501"><a href="https://rightsidenews.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "3292";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "823";
tdBlocksArray.push(block_tdi_1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://rightsidenews.com/us/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="30" href="https://rightsidenews.com/us/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="21" href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="878" href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="29" href="https://rightsidenews.com/us/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="360" href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79502"><a href="https://rightsidenews.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1460";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "365";
tdBlocksArray.push(block_tdi_8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://rightsidenews.com/world/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="31" href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="690" href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="19" href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="32" href="https://rightsidenews.com/world/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="582" href="https://rightsidenews.com/world/national-security/">National Security</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" class="td-image-wrap " title="Wikipedia Leading The World in Progressive Propaganda" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Wikipedia Leading The World in Progressive Propaganda" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" title="Wikipedia Leading The World in Progressive Propaganda">Wikipedia Leading The World in Progressive Propaganda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_mega_menu";
block_tdi_15.post_count = "4";
block_tdi_15.found_posts = "3449";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "863";
tdBlocksArray.push(block_tdi_15);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_15" id="tdi_16" data-td_block_id="tdi_15" data-td_filter_value="" href="https://rightsidenews.com/editorial/">All</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_17" data-td_block_id="tdi_15" data-td_filter_value="17" href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_18" data-td_block_id="tdi_15" data-td_filter_value="24" href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_19" data-td_block_id="tdi_15" data-td_filter_value="26" href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></div></div><div id=tdi_15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" class="td-image-wrap " title="Yoo Hoo, Patrisse" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=320%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Yoo Hoo, Patrisse" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" title="Yoo Hoo, Patrisse">Yoo Hoo, Patrisse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20" ><script>var block_tdi_20 = new tdBlock();
block_tdi_20.id = "tdi_20";
block_tdi_20.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20","tdc_css_class":"tdi_20","tdc_css_class_style":"tdi_20_rand_style"}';
block_tdi_20.td_column_number = "3";
block_tdi_20.block_type = "td_block_mega_menu";
block_tdi_20.post_count = "4";
block_tdi_20.found_posts = "2277";
block_tdi_20.header_color = "";
block_tdi_20.ajax_pagination_infinite_stop = "";
block_tdi_20.max_num_pages = "570";
tdBlocksArray.push(block_tdi_20);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20" id="tdi_21" data-td_block_id="tdi_20" data-td_filter_value="" href="https://rightsidenews.com/life-and-science/">All</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_22" data-td_block_id="tdi_20" data-td_filter_value="23" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_23" data-td_block_id="tdi_20" data-td_filter_value="25" href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_24" data-td_block_id="tdi_20" data-td_filter_value="27" href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></div></div><div id=tdi_20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" class="td-image-wrap " title="Wikipedia Leading The World in Progressive Propaganda" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Wikipedia Leading The World in Progressive Propaganda" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" title="Wikipedia Leading The World in Progressive Propaganda">Wikipedia Leading The World in Progressive Propaganda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-80258"><a href="https://rightsidenews.com/featured/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25" ><script>var block_tdi_25 = new tdBlock();
block_tdi_25.id = "tdi_25";
block_tdi_25.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25","tdc_css_class":"tdi_25","tdc_css_class_style":"tdi_25_rand_style"}';
block_tdi_25.td_column_number = "3";
block_tdi_25.block_type = "td_block_mega_menu";
block_tdi_25.post_count = "5";
block_tdi_25.found_posts = "39";
block_tdi_25.header_color = "";
block_tdi_25.ajax_pagination_infinite_stop = "";
block_tdi_25.max_num_pages = "8";
tdBlocksArray.push(block_tdi_25);
</script><div id=tdi_25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" class="td-image-wrap " title="The OAN Yuriy Lutsenko Interview" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The OAN Yuriy Lutsenko Interview" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" title="The OAN Yuriy Lutsenko Interview">The OAN Yuriy Lutsenko Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" class="td-image-wrap " title="Who was Friedrich Nietzsche?" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Who was Friedrich Nietzsche?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" title="Who was Friedrich Nietzsche?">Who was Friedrich Nietzsche?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" class="td-image-wrap " title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Donald Trump" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)">Full Text &#038; Readout of 2019 State of the Union Address&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" class="td-image-wrap " title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="trump right side of the fight" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight.">Dan Bongino: We’re on the Right Side and they don’t care!&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/immigration-wars-opposition-to-a-border-wall-is-opposition-to-border-safety/" rel="bookmark" class="td-image-wrap " title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Opposition to Border Wall" title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/immigration-wars-opposition-to-a-border-wall-is-opposition-to-border-safety/" rel="bookmark" title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety">Immigration Wars: Opposition to a Border Wall is Opposition to Border&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-100765" class="post-100765 post type-post status-publish format-standard has-post-thumbnail category-culture-wars category-editorial category-events category-featured category-geopolitical category-homeland-security category-islamic-terrorism category-islamic-threat-to-america category-islam-in-america category-israel category-national-security category-politics-and-economics category-us category-us-opinion-and-editorial category-world category-world-opinion-and-editorial tag-endhamasusingchildrentoprotectmissiles tag-freeisraelfromhamas tag-freepalestinefromhamas tag-anti-semitism tag-arab tag-border-security tag-christian-persecution tag-communism tag-exploiting-children-for-war tag-false-flag-children tag-grand-mufti tag-history tag-illegal-aliens tag-illegal-immigration tag-illegal-occupation-of-israel tag-immigration tag-iran tag-islam tag-islam-in-america tag-islamic-jihad tag-israel tag-lebanon tag-libya tag-nazi tag-palestine tag-palestinian tag-pelesheth tag-progressive-indoctrination tag-racism tag-refugees tag-syria tag-zionism" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://rightsidenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life and Science" class="entry-crumb" href="https://rightsidenews.com/life-and-science/">Life and Science</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture Wars" class="entry-crumb" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Right to exist determined by revamped history by A. Dru Kristenev</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://rightsidenews.com/life-and-science/">Life and Science</a></li><li class="entry-category"><a  href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/">Editorial</a></li><li class="entry-category"><a  href="https://rightsidenews.com/events/">Events</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/">World</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/">US</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/israel/">Israel</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/national-security/">National Security</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Right to exist determined by revamped history by A. Dru Kristenev</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://rightsidenews.com/author/toddylittman/">Toddy Littman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-27T12:19:16-05:00" >May 27, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev&url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F&via=rightsidenews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&title=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&amp;media=https://rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png&description=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&title=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Right to exist determined by revamped history by A. Dru Kristenev&body=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&name=Right to exist determined by revamped history by A. Dru Kristenev" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Mix" >
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Digg" >
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <div class="">
<p><img loading="lazy" class="aligncenter size-full wp-image-100773 jetpack-lazy-image" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=696%2C686&#038;ssl=1" alt width="696" height="686" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?w=761&amp;ssl=1 761w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=300%2C296&amp;ssl=1 300w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=150%2C148&amp;ssl=1 150w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=696%2C686&amp;ssl=1 696w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=426%2C420&amp;ssl=1 426w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=696%2C686&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-100773" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=696%2C686&#038;ssl=1" alt="" width="696" height="686" srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?w=761&amp;ssl=1 761w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=300%2C296&amp;ssl=1 300w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=150%2C148&amp;ssl=1 150w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=696%2C686&amp;ssl=1 696w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=426%2C420&amp;ssl=1 426w" sizes="(max-width: 696px) 100vw, 696px" data-recalc-dims="1" /></noscript></p>
<p class="">October 2, 2014</p>
<p class=""><u class=""><b class="">Right to exist determined by revamped history</b></u></p>
<p class="">Hearing the defamatory <span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.jpost.com/Arab-Israeli-Conflict/Arab-and-Muslim-states-question-Israels-right-to-defend-itself-at-UNHRC-376083" target="_blank" rel="noopener">accusations</a></u></span> with which numerous countries blasted Israel during the UN Human Rights Commission meetings last week in Geneva,<span class="" style="font-family: Helvetica, serif"> </span>it is a wonder that any nation would be given latitude to call themselves sovereign by United Nations standards. In fact, by the example set in these proceedings it’s become apparent the UN has trouble recognizing sovereignty of any nation-state that doesn’t meet their redevised historical context. America’s new ally in the war against ISIS, United Arab Emirates speaking for a coalition of Arab states, had the unmitigated gall (or should I say <i class="">chutzpah</i>?) to state that Israel had no right to defend itself against the willful and unprovoked attack from Gaza this summer.</p>
<p class="">On the other hand, it’s perfectly acceptable for the UAE and Egypt to do a <span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.washingtonpost.com/world/national-security/egypt-and-uae-strike-islamist-militias-in-libya/2014/08/25/8685ef04-2c98-11e4-be9e-60cc44c01e7f_story.html" target="_blank" rel="noopener">flyover bombing</a></u></span> run of Libya a month back, presumably to defend themselves from, what? The irregular terrorist regime that usurped control after the U.S. promoted Arab Spring offensive? One could also question why the UAE and Saudi Arabia along with a few other Arab states are partnering with the U.S. in the fight against ISIS. The answer couldn’t be any more obvious than economics and their interest in shutting down the black market oil sales that seriously undercut their oil revenues. It’s been floated that the same pretense of protecting oil production was behind the Libya air campaign as they feared attack on their oil fields from that quarter.</p>
<p class="">The curiosity is how dozens of countries feel it is their right to deny another nation its self-defense. President Obama’s charge that Israel isn’t trying hard enough to achieve peace with its terrorist neighbor Hamas, in his address to the General Assembly, abetted the downpour of criticism. His apologetic speech encouraged Mahmoud Abbas and others to mount fallacious claims against the tiny bastion of democracy that simply seeks to sustain its very existence in an enflamed Middle East.</p>
<p class="">Prime Minister Benjamin Netanyahu, in his General Assembly speech September 29, 2014, was not to be deterred by the ongoing vicious attacks from countries so mired in political oppression at home that their right to address the General Assembly, let alone the UNHRC, should have been revoked long ago. Not to be buffaloed by continual slurs, Netanyahu staunchly maintained Israel’s right to defend itself, which boils down to its right to exist. It is odd that the august body (which came into existence on the heels of Hitler’s murdering millions of Jews, Gypsies, Christians, homosexuals and others) that recognized Israel’s statehood in 1948 is the very house where vilification of Israel is now promoted. Not that it took long for the tide to turn. Just look back to 1975 when the first resolution was passed claiming Zionism to be racist. (<span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.amazon.com/Pay-Attention-Dru-Kristenev/dp/1497472261/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1412112894&amp;sr=1-1&amp;keywords=Pay+Attention%21%21+A.+Dru+Kristenev" target="_blank" rel="noopener">“Since when is religion a race?” Page 147</a></u></span>). And the race card continues to be dealt despite it being a wholly defective argument, particularly in the instance of Middle East politics.</p>
<p class="">To illustrate, anti-Semitism is a grossly misused term when it is leveled against Jews by Arabs. How easily the genealogy of the Arab nations is forgotten when the hatred for Jews by so many Islamic groups is considered. Isaac and Ishmael were brothers and both descendants of Shem making them both Semites, not that despising one’s brother was or is out of the norm.</p>
<p class="">The UN has become a major player in rewriting history by allowing rogue nations and “victim” populations to level unsubstantiated accusations against one villain, the same people who’ve carried the world’s antipathy for millennia: Jews.</p>
<p class="">The latest victims are called Palestinians, a group cobbled together of voluntary refugees from the British Mandate that was dissolved after World War II when Israel attained statehood. Artificial borders had been drawn in 1920 for Lebanon, Syria, the countries of Iraq and Transjordan, and finally emerging from the British Mandate of Palestine, an Israel much diminished from its historical boundaries. Arab residents from Israel’s jurisdiction were pressured to flee the new country by the <span class="" style="color: #0000ff"><u class=""><a class="" href="http://countrystudies.us/israel/15.htm" target="_blank" rel="noopener">Grand Mufti</a></u></span> Hajj Amin al Husayni, a <span class="" style="color: #0000ff"><u class=""><a class="" href="http://zionism-israel.com/dic/Haj_Amin_El_Husseini.htm" target="_blank" rel="noopener">Nazi collaborator</a></u></span>; concocted tales of Israel’s hostility driving them over the borders. They ended up filling refugee camps and given a new identity by Muslim radicals – Palestinians. Even the appellation Palestinian is a derivative of the Greek and Roman name applied to Philistines, a non-Arab people <i class="">“pelesheth</i>,<i class="">”</i> and the area they occupied in and around ancient Israel.</p>
<p class="">The Grand Mufti’s persuasion of refugees and Arab nations to war with Jews resulted in decades of seething anger misdirected at the Israelis (who had offered citizenship to everyone within its borders) fostering the historical fallacies that UN member nations now promulgate as fact.</p>
<p class="">The familiar methods of intimidation haven’t changed and continue to be employed in Gaza today. Political agitators, masquerading as religious leaders, coerce people to <span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.idfblog.com/blog/2014/08/27/hamas-terrorists-confess-using-human-shields/" target="_blank" rel="noopener">harbor missiles</a></u></span> in their homes, schools, playgrounds and hospitals. And those who are vocal dissenters of the attack on Israel instigated by Hamas are <span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.breitbart.com/Big-Peace/2014/07/29/Report-Hamas-Killed-20-Palestinian-Anti-War-Protestors-in-Gaza" target="_blank" rel="noopener">murdered</a></u></span> for protesting.</p>
<p class="">These are the terror factions and their willfully ignorant supporters in the UN that insist Israel must not protect itself against attack but lie still and be destroyed. All because no one bothers with history, how the Zionists purchased tracts from the Ottoman Empire before it disintegrated after the Great War; brought that land to life while the scattered Arab inhabitants continued to eek out a living in what, until then, had been a waste. When Israel was established as a nation the whole region benefited from the economic boom that increased opportunity and quality of life.</p>
<p class="">But the battle has become about power grabs amongst the petty players who abhor the wellbeing of others, using Islam as a tool to gain convert-warriors to forward their ambitions. In so doing, the Hamas, Hezbollahs, al Qaedas and ISIS’ of this world have no one’s welfare at heart but their own, and decimating their own neighborhoods and people in order to achieve their goal doesn’t concern them. The new anti-Semitism is nothing more than progressivism taken to the extreme. It’s about labeling a scapegoat (yes, that is consciously used as Yom Kippur approaches) for everything that the have-nots have inflicted upon themselves in the name of a deity that is a straw man for political lordship.</p>
<p class=""><span class="" style="color: #0000ff"><u class=""><a class="" href="http://www.jpost.com/landedpages/printarticle.aspx?id=376626" target="_blank" rel="noopener">Netanyahu exemplified the difference</a></u></span> between civilized society and the brutal chaos lurking at the world’s door, “Israel was using its missiles to protect its children. Hamas was using its children to protect its missiles.”</p>
<p class="">Rewrite history, if you will, but the moral witness of the real victims will testify to the truth.</p>
</div>
<p>&nbsp;</p>
<div class="">
<div class="" dir="auto">
<div class=""><b class="">A. Dru Kristenev</b></div>
<div class="">Author, The <a class="" href="https://www.amazon.com/s?k=A.+Dru+Kristenev&amp;i=stripbooks&amp;ref=nb_sb_noss" target="_blank" rel="noopener">Baron Series</a></div>
<div class=""><a class="" href="https://canadafreepress.com/members/1/A.DruKristenev/944" target="_blank" rel="noopener">CanadaFreePress.com</a></div>
<div class=""><a class="" href="http://scribescollege.org/" target="_blank" rel="noopener">Scribes’ College of Journalism</a></div>
<div class=""><a class="" href="mailto:changingwind@earthlink.net" target="_blank" rel="noopener">changingwind@earthlink.net</a></div>
<div class=""><a class="" href="https://www.paypal.com/donate/?cmd=_s-xclick&amp;hosted_button_id=GD893VZU8S9TJ" target="_blank" rel="noopener"><span class="" style="color: #287092;font-size: large"><b class="">Donate</b></span></a><br class="" /><span class="" style="font-size: xx-small">to ChangingWind, a Christian Ministry </span></div>
</div>
</div>
<p>&nbsp;</p>
<p>[This article is a submission from an author of the ever-growing <a class="" href="https://www.amazon.com/s?k=A.+Dru+Kristenev&amp;i=stripbooks&amp;ref=nb_sb_noss" target="_blank" rel="noopener">Baron Series</a> without whom there never would have been a Toddy Littman. Her effort as a Christian, a researcher, a teacher, and an author to aid in rousing America from a Progressive stupor over the 25 years I have known her remains as intense and unrelenting today as when I first met her. Please indulge yourself of the wisdom throughout all she&#8217;s authored as well as the charm of the characters in her novels: Free your mind.]</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_26 td_block_template_1">
<style>
/* custom css */
.tdi_26.td-a-rec{
					text-align: center;
				}.tdi_26 .td-element-style{
					z-index: -1;
				}.tdi_26.td-a-rec-img{
				    text-align: left;
				}.tdi_26.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_26.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><div id="rcjsload_8e47b2"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_8e47b2");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=2049&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://rightsidenews.com/tag/endhamasusingchildrentoprotectmissiles/">#EndHamasUsingChildrenToProtectMissiles</a></li><li><a href="https://rightsidenews.com/tag/freeisraelfromhamas/">#FreeIsraelFromHamas</a></li><li><a href="https://rightsidenews.com/tag/freepalestinefromhamas/">#FreePalestineFromHamas</a></li><li><a href="https://rightsidenews.com/tag/anti-semitism/">anti-semitism</a></li><li><a href="https://rightsidenews.com/tag/arab/">Arab</a></li><li><a href="https://rightsidenews.com/tag/border-security/">border security</a></li><li><a href="https://rightsidenews.com/tag/christian-persecution/">Christian persecution</a></li><li><a href="https://rightsidenews.com/tag/communism/">communism</a></li><li><a href="https://rightsidenews.com/tag/exploiting-children-for-war/">Exploiting Children for War</a></li><li><a href="https://rightsidenews.com/tag/false-flag-children/">False Flag Children</a></li><li><a href="https://rightsidenews.com/tag/grand-mufti/">Grand Mufti</a></li><li><a href="https://rightsidenews.com/tag/history/">history</a></li><li><a href="https://rightsidenews.com/tag/illegal-aliens/">Illegal Aliens</a></li><li><a href="https://rightsidenews.com/tag/illegal-immigration/">illegal immigration</a></li><li><a href="https://rightsidenews.com/tag/illegal-occupation-of-israel/">Illegal Occupation of Israel</a></li><li><a href="https://rightsidenews.com/tag/immigration/">immigration</a></li><li><a href="https://rightsidenews.com/tag/iran/">Iran</a></li><li><a href="https://rightsidenews.com/tag/islam/">Islam</a></li><li><a href="https://rightsidenews.com/tag/islam-in-america/">islam in america</a></li><li><a href="https://rightsidenews.com/tag/islamic-jihad/">Islamic Jihad</a></li><li><a href="https://rightsidenews.com/tag/israel/">Israel</a></li><li><a href="https://rightsidenews.com/tag/lebanon/">Lebanon</a></li><li><a href="https://rightsidenews.com/tag/libya/">Libya</a></li><li><a href="https://rightsidenews.com/tag/nazi/">Nazi</a></li><li><a href="https://rightsidenews.com/tag/palestine/">Palestine</a></li><li><a href="https://rightsidenews.com/tag/palestinian/">Palestinian</a></li><li><a href="https://rightsidenews.com/tag/pelesheth/">pelesheth</a></li><li><a href="https://rightsidenews.com/tag/progressive-indoctrination/">Progressive Indoctrination</a></li><li><a href="https://rightsidenews.com/tag/racism/">racism</a></li><li><a href="https://rightsidenews.com/tag/refugees/">refugees</a></li><li><a href="https://rightsidenews.com/tag/syria/">Syria</a></li><li><a href="https://rightsidenews.com/tag/zionism/">zionism</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-bar td-post-sharing-style11 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev&url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Fright-to-exist-determined-by-revamped-history-by-a-dru-kristenev%2F&via=rightsidenews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&title=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&amp;media=https://rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png&description=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&title=Right+to+exist+determined+by+revamped+history+by+A.+Dru+Kristenev" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Right to exist determined by revamped history by A. Dru Kristenev&body=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/&name=Right to exist determined by revamped history by A. Dru Kristenev" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Mix" >
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" title="Digg" >
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/">Yoo Hoo, Patrisse</a></div></div></div>            <div class="author-box-wrap"><a href="https://rightsidenews.com/author/toddylittman/"><img src="https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&amp;size=40" height="64" width="64" data-lazy-src="https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&amp;size=40&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&size=40' height='64' width='64' alt=atl001@zoho.com' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://rightsidenews.com/author/toddylittman/">Toddy Littman</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ToddyLittman" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Toddy Littman"></span><meta itemprop="datePublished" content="2021-05-27T12:19:16-05:00"><meta itemprop="dateModified" content="2021-05-28T19:15:12-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png"></span><meta itemprop="name" content="Right Side News"></span><meta itemprop="headline " content="Right to exist determined by revamped history by A. Dru Kristenev"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?fit=761%2C750&ssl=1"><meta itemprop="width" content="761"><meta itemprop="height" content="750"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_27 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_27" ><script>var block_tdi_27 = new tdBlock();
block_tdi_27.id = "tdi_27";
block_tdi_27.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_27","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":100765,"live_filter_cur_post_author":"86","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_27","tdc_css_class_style":"tdi_27_rand_style"}';
block_tdi_27.td_column_number = "3";
block_tdi_27.block_type = "td_block_related_posts";
block_tdi_27.post_count = "5";
block_tdi_27.found_posts = "5";
block_tdi_27.header_color = "";
block_tdi_27.ajax_pagination_infinite_stop = "";
block_tdi_27.max_num_pages = "1";
tdBlocksArray.push(block_tdi_27);
</script><h4 class="td-related-title td-block-title"><a id="tdi_28" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_27" href="#">RELATED ARTICLES</a><a id="tdi_29" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_27" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_27 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/resolution-condemning-bigotry-a-missed-opportunity/" rel="bookmark" class="td-image-wrap " title="&#8220;Resolution Condemning Bigotry&#8221; &#8212; A Missed Opportunity!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2019/03/ocasio-cortez-at-anti-Pelosi-protest-png.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2019/03/ocasio-cortez-at-anti-Pelosi-protest-png.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2019/03/ocasio-cortez-at-anti-Pelosi-protest-png.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="&#8220;Resolution Condemning Bigotry&#8221; &#8212; A Missed Opportunity!" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/resolution-condemning-bigotry-a-missed-opportunity/" rel="bookmark" title="&#8220;Resolution Condemning Bigotry&#8221; &#8212; A Missed Opportunity!">&#8220;Resolution Condemning Bigotry&#8221; &#8212; A Missed Opportunity!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/life-and-science/health-and-education/diverse-and-divided/" rel="bookmark" class="td-image-wrap " title="Diverse and Divided" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2018/10/Confronting-the-Deception-by-Tabitha-Korol.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2018/10/Confronting-the-Deception-by-Tabitha-Korol.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2018/10/Confronting-the-Deception-by-Tabitha-Korol.jpg?resize=333%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Diverse and Divided" title="Diverse and Divided" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/life-and-science/health-and-education/diverse-and-divided/" rel="bookmark" title="Diverse and Divided">Diverse and Divided</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dead-jews-what-else-is-new/" rel="bookmark" class="td-image-wrap " title="Dead Jews––What Else is New?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2018/10/May-their-memory-be-a-blessing.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2018/10/May-their-memory-be-a-blessing.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2018/10/May-their-memory-be-a-blessing.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Dead Jews––What Else is New? Joan Swirsky" title="Dead Jews––What Else is New?" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dead-jews-what-else-is-new/" rel="bookmark" title="Dead Jews––What Else is New?">Dead Jews––What Else is New?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/life-and-science/health-and-education/a-case-of-calumny/" rel="bookmark" class="td-image-wrap " title="A Case of Calumny" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2013/02/Laws.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2013/02/Laws.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2013/02/Laws.jpg?resize=267%2C189&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Laws" title="A Case of Calumny" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/life-and-science/health-and-education/a-case-of-calumny/" rel="bookmark" title="A Case of Calumny">A Case of Calumny</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/the-president-should-stop-questioning-the-motivations-of-opponents-of-the-iran-deal/" rel="bookmark" title="The President Should Stop Questioning the Motivations of Opponents of the Iran Deal">The President Should Stop Questioning the Motivations of Opponents of the Iran Deal</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_27" data-td_block_id="tdi_27"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_27" data-td_block_id="tdi_27"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
		</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
		<aside id="recent-posts-5" class="td_block_template_1 widget recent-posts-5 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/">Yoo Hoo, Patrisse</a>
											<span class="post-date">June 13, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" aria-current="page">Right to exist determined by revamped history by A. Dru Kristenev</a>
											<span class="post-date">May 27, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/">Whose property is it? Yours? Mine? No. Theirs&#8230;</a>
											<span class="post-date">May 24, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/end-progressive-gibberish/">End Progressive Gibberish!</a>
											<span class="post-date">October 1, 2020</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a>
											<span class="post-date">September 29, 2020</span>
									</li>
					</ul>

		</aside><aside id="custom_html-15" class="widget_text td_block_template_1 widget custom_html-15 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=5473721" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></aside><aside id="custom_html-16" class="widget_text td_block_template_1 widget custom_html-16 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_a432a0"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_a432a0");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=2050&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div></aside><aside id="nav_menu-2" class="td_block_template_1 widget nav_menu-2 widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79501"><a href="https://rightsidenews.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_30 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_30" ><script>var block_tdi_30 = new tdBlock();
block_tdi_30.id = "tdi_30";
block_tdi_30.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_30","tdc_css_class":"tdi_30","tdc_css_class_style":"tdi_30_rand_style"}';
block_tdi_30.td_column_number = "3";
block_tdi_30.block_type = "td_block_mega_menu";
block_tdi_30.post_count = "4";
block_tdi_30.found_posts = "3292";
block_tdi_30.header_color = "";
block_tdi_30.ajax_pagination_infinite_stop = "";
block_tdi_30.max_num_pages = "823";
tdBlocksArray.push(block_tdi_30);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_30" id="tdi_31" data-td_block_id="tdi_30" data-td_filter_value="" href="https://rightsidenews.com/us/">All</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_32" data-td_block_id="tdi_30" data-td_filter_value="30" href="https://rightsidenews.com/us/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_33" data-td_block_id="tdi_30" data-td_filter_value="21" href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_34" data-td_block_id="tdi_30" data-td_filter_value="878" href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_35" data-td_block_id="tdi_30" data-td_filter_value="29" href="https://rightsidenews.com/us/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_30"  id="tdi_36" data-td_block_id="tdi_30" data-td_filter_value="360" href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></div></div><div id=tdi_30 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_30" data-td_block_id="tdi_30"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79502"><a href="https://rightsidenews.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_37 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_37" ><script>var block_tdi_37 = new tdBlock();
block_tdi_37.id = "tdi_37";
block_tdi_37.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_37","tdc_css_class":"tdi_37","tdc_css_class_style":"tdi_37_rand_style"}';
block_tdi_37.td_column_number = "3";
block_tdi_37.block_type = "td_block_mega_menu";
block_tdi_37.post_count = "4";
block_tdi_37.found_posts = "1460";
block_tdi_37.header_color = "";
block_tdi_37.ajax_pagination_infinite_stop = "";
block_tdi_37.max_num_pages = "365";
tdBlocksArray.push(block_tdi_37);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_37" id="tdi_38" data-td_block_id="tdi_37" data-td_filter_value="" href="https://rightsidenews.com/world/">All</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_39" data-td_block_id="tdi_37" data-td_filter_value="31" href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_40" data-td_block_id="tdi_37" data-td_filter_value="690" href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_41" data-td_block_id="tdi_37" data-td_filter_value="19" href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_42" data-td_block_id="tdi_37" data-td_filter_value="32" href="https://rightsidenews.com/world/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_37"  id="tdi_43" data-td_block_id="tdi_37" data-td_filter_value="582" href="https://rightsidenews.com/world/national-security/">National Security</a></div></div><div id=tdi_37 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" class="td-image-wrap " title="Wikipedia Leading The World in Progressive Propaganda" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Wikipedia Leading The World in Progressive Propaganda" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" title="Wikipedia Leading The World in Progressive Propaganda">Wikipedia Leading The World in Progressive Propaganda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_37" data-td_block_id="tdi_37"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_44 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_44" ><script>var block_tdi_44 = new tdBlock();
block_tdi_44.id = "tdi_44";
block_tdi_44.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_44","tdc_css_class":"tdi_44","tdc_css_class_style":"tdi_44_rand_style"}';
block_tdi_44.td_column_number = "3";
block_tdi_44.block_type = "td_block_mega_menu";
block_tdi_44.post_count = "4";
block_tdi_44.found_posts = "3449";
block_tdi_44.header_color = "";
block_tdi_44.ajax_pagination_infinite_stop = "";
block_tdi_44.max_num_pages = "863";
tdBlocksArray.push(block_tdi_44);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_44" id="tdi_45" data-td_block_id="tdi_44" data-td_filter_value="" href="https://rightsidenews.com/editorial/">All</a><a class="mega-menu-sub-cat-tdi_44"  id="tdi_46" data-td_block_id="tdi_44" data-td_filter_value="17" href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a><a class="mega-menu-sub-cat-tdi_44"  id="tdi_47" data-td_block_id="tdi_44" data-td_filter_value="24" href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a><a class="mega-menu-sub-cat-tdi_44"  id="tdi_48" data-td_block_id="tdi_44" data-td_filter_value="26" href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></div></div><div id=tdi_44 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" class="td-image-wrap " title="Yoo Hoo, Patrisse" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=320%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Yoo Hoo, Patrisse" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" title="Yoo Hoo, Patrisse">Yoo Hoo, Patrisse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_44" data-td_block_id="tdi_44"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" ><script>var block_tdi_49 = new tdBlock();
block_tdi_49.id = "tdi_49";
block_tdi_49.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_49","tdc_css_class":"tdi_49","tdc_css_class_style":"tdi_49_rand_style"}';
block_tdi_49.td_column_number = "3";
block_tdi_49.block_type = "td_block_mega_menu";
block_tdi_49.post_count = "4";
block_tdi_49.found_posts = "2277";
block_tdi_49.header_color = "";
block_tdi_49.ajax_pagination_infinite_stop = "";
block_tdi_49.max_num_pages = "570";
tdBlocksArray.push(block_tdi_49);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_49" id="tdi_50" data-td_block_id="tdi_49" data-td_filter_value="" href="https://rightsidenews.com/life-and-science/">All</a><a class="mega-menu-sub-cat-tdi_49"  id="tdi_51" data-td_block_id="tdi_49" data-td_filter_value="23" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a><a class="mega-menu-sub-cat-tdi_49"  id="tdi_52" data-td_block_id="tdi_49" data-td_filter_value="25" href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a><a class="mega-menu-sub-cat-tdi_49"  id="tdi_53" data-td_block_id="tdi_49" data-td_filter_value="27" href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></div></div><div id=tdi_49 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" class="td-image-wrap " title="Wikipedia Leading The World in Progressive Propaganda" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/08/Marx-Engels.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Wikipedia Leading The World in Progressive Propaganda" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/wikipedia-leading-the-world-in-progressive-propaganda/" rel="bookmark" title="Wikipedia Leading The World in Progressive Propaganda">Wikipedia Leading The World in Progressive Propaganda</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-80258"><a href="https://rightsidenews.com/featured/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_54 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_54" ><script>var block_tdi_54 = new tdBlock();
block_tdi_54.id = "tdi_54";
block_tdi_54.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_54","tdc_css_class":"tdi_54","tdc_css_class_style":"tdi_54_rand_style"}';
block_tdi_54.td_column_number = "3";
block_tdi_54.block_type = "td_block_mega_menu";
block_tdi_54.post_count = "5";
block_tdi_54.found_posts = "39";
block_tdi_54.header_color = "";
block_tdi_54.ajax_pagination_infinite_stop = "";
block_tdi_54.max_num_pages = "8";
tdBlocksArray.push(block_tdi_54);
</script><div id=tdi_54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" class="td-image-wrap " title="The OAN Yuriy Lutsenko Interview" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The OAN Yuriy Lutsenko Interview" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" title="The OAN Yuriy Lutsenko Interview">The OAN Yuriy Lutsenko Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" class="td-image-wrap " title="Who was Friedrich Nietzsche?" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Who was Friedrich Nietzsche?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" title="Who was Friedrich Nietzsche?">Who was Friedrich Nietzsche?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" class="td-image-wrap " title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Donald Trump" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)">Full Text &#038; Readout of 2019 State of the Union Address&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" class="td-image-wrap " title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="trump right side of the fight" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight.">Dan Bongino: We’re on the Right Side and they don’t care!&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/immigration-wars-opposition-to-a-border-wall-is-opposition-to-border-safety/" rel="bookmark" class="td-image-wrap " title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/img_2594.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Opposition to Border Wall" title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/immigration-wars-opposition-to-a-border-wall-is-opposition-to-border-safety/" rel="bookmark" title="Immigration Wars: Opposition to a Border Wall is Opposition to Border Safety">Immigration Wars: Opposition to a Border Wall is Opposition to Border&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_54" data-td_block_id="tdi_54"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div></aside><aside id="archives-6" class="td_block_template_1 widget archives-6 widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://rightsidenews.com/2021/06/'> June 2021 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://rightsidenews.com/2020/06/'> June 2020 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/03/'> March 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/01/'> January 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/12/'> December 2019 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://rightsidenews.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2019/09/'> September 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/08/'> August 2019 &nbsp;(7)</option>
	<option value='https://rightsidenews.com/2019/07/'> July 2019 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/05/'> May 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/04/'> April 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/03/'> March 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://rightsidenews.com/2019/01/'> January 2019 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2018/12/'> December 2018 &nbsp;(15)</option>
	<option value='https://rightsidenews.com/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://rightsidenews.com/2018/10/'> October 2018 &nbsp;(18)</option>
	<option value='https://rightsidenews.com/2018/09/'> September 2018 &nbsp;(17)</option>
	<option value='https://rightsidenews.com/2018/08/'> August 2018 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='https://rightsidenews.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://rightsidenews.com/2018/04/'> April 2018 &nbsp;(9)</option>
	<option value='https://rightsidenews.com/2018/03/'> March 2018 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://rightsidenews.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2017/08/'> August 2017 &nbsp;(37)</option>
	<option value='https://rightsidenews.com/2017/07/'> July 2017 &nbsp;(53)</option>
	<option value='https://rightsidenews.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://rightsidenews.com/2017/05/'> May 2017 &nbsp;(87)</option>
	<option value='https://rightsidenews.com/2017/04/'> April 2017 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://rightsidenews.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2016/12/'> December 2016 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2016/11/'> November 2016 &nbsp;(103)</option>
	<option value='https://rightsidenews.com/2016/10/'> October 2016 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2016/09/'> September 2016 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2016/08/'> August 2016 &nbsp;(113)</option>
	<option value='https://rightsidenews.com/2016/07/'> July 2016 &nbsp;(137)</option>
	<option value='https://rightsidenews.com/2016/06/'> June 2016 &nbsp;(135)</option>
	<option value='https://rightsidenews.com/2016/05/'> May 2016 &nbsp;(158)</option>
	<option value='https://rightsidenews.com/2016/04/'> April 2016 &nbsp;(112)</option>
	<option value='https://rightsidenews.com/2016/03/'> March 2016 &nbsp;(132)</option>
	<option value='https://rightsidenews.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2016/01/'> January 2016 &nbsp;(117)</option>
	<option value='https://rightsidenews.com/2015/12/'> December 2015 &nbsp;(123)</option>
	<option value='https://rightsidenews.com/2015/11/'> November 2015 &nbsp;(124)</option>
	<option value='https://rightsidenews.com/2015/10/'> October 2015 &nbsp;(110)</option>
	<option value='https://rightsidenews.com/2015/09/'> September 2015 &nbsp;(143)</option>
	<option value='https://rightsidenews.com/2015/08/'> August 2015 &nbsp;(168)</option>
	<option value='https://rightsidenews.com/2015/07/'> July 2015 &nbsp;(131)</option>
	<option value='https://rightsidenews.com/2015/06/'> June 2015 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='https://rightsidenews.com/2015/03/'> March 2015 &nbsp;(126)</option>
	<option value='https://rightsidenews.com/2015/02/'> February 2015 &nbsp;(102)</option>
	<option value='https://rightsidenews.com/2015/01/'> January 2015 &nbsp;(106)</option>
	<option value='https://rightsidenews.com/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='https://rightsidenews.com/2014/11/'> November 2014 &nbsp;(143)</option>
	<option value='https://rightsidenews.com/2014/10/'> October 2014 &nbsp;(138)</option>
	<option value='https://rightsidenews.com/2014/09/'> September 2014 &nbsp;(133)</option>
	<option value='https://rightsidenews.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='https://rightsidenews.com/2014/07/'> July 2014 &nbsp;(137)</option>
	<option value='https://rightsidenews.com/2014/06/'> June 2014 &nbsp;(139)</option>
	<option value='https://rightsidenews.com/2014/05/'> May 2014 &nbsp;(144)</option>
	<option value='https://rightsidenews.com/2014/04/'> April 2014 &nbsp;(129)</option>
	<option value='https://rightsidenews.com/2014/03/'> March 2014 &nbsp;(141)</option>
	<option value='https://rightsidenews.com/2014/02/'> February 2014 &nbsp;(107)</option>
	<option value='https://rightsidenews.com/2014/01/'> January 2014 &nbsp;(136)</option>
	<option value='https://rightsidenews.com/2013/12/'> December 2013 &nbsp;(142)</option>
	<option value='https://rightsidenews.com/2013/11/'> November 2013 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2013/10/'> October 2013 &nbsp;(154)</option>
	<option value='https://rightsidenews.com/2013/09/'> September 2013 &nbsp;(129)</option>
	<option value='https://rightsidenews.com/2013/08/'> August 2013 &nbsp;(148)</option>
	<option value='https://rightsidenews.com/2013/07/'> July 2013 &nbsp;(169)</option>
	<option value='https://rightsidenews.com/2013/06/'> June 2013 &nbsp;(178)</option>
	<option value='https://rightsidenews.com/2013/05/'> May 2013 &nbsp;(151)</option>
	<option value='https://rightsidenews.com/2013/04/'> April 2013 &nbsp;(192)</option>
	<option value='https://rightsidenews.com/2013/03/'> March 2013 &nbsp;(166)</option>
	<option value='https://rightsidenews.com/2013/02/'> February 2013 &nbsp;(202)</option>
	<option value='https://rightsidenews.com/2013/01/'> January 2013 &nbsp;(217)</option>
	<option value='https://rightsidenews.com/2012/12/'> December 2012 &nbsp;(173)</option>
	<option value='https://rightsidenews.com/2012/11/'> November 2012 &nbsp;(173)</option>
	<option value='https://rightsidenews.com/2012/10/'> October 2012 &nbsp;(163)</option>
	<option value='https://rightsidenews.com/2012/09/'> September 2012 &nbsp;(160)</option>
	<option value='https://rightsidenews.com/2012/08/'> August 2012 &nbsp;(165)</option>
	<option value='https://rightsidenews.com/2012/07/'> July 2012 &nbsp;(217)</option>
	<option value='https://rightsidenews.com/2012/06/'> June 2012 &nbsp;(190)</option>
	<option value='https://rightsidenews.com/2012/05/'> May 2012 &nbsp;(168)</option>
	<option value='https://rightsidenews.com/2012/04/'> April 2012 &nbsp;(191)</option>
	<option value='https://rightsidenews.com/2012/03/'> March 2012 &nbsp;(204)</option>
	<option value='https://rightsidenews.com/2012/02/'> February 2012 &nbsp;(204)</option>
	<option value='https://rightsidenews.com/2012/01/'> January 2012 &nbsp;(215)</option>
	<option value='https://rightsidenews.com/2011/12/'> December 2011 &nbsp;(70)</option>
	<option value='https://rightsidenews.com/2011/11/'> November 2011 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2011/10/'> October 2011 &nbsp;(31)</option>
	<option value='https://rightsidenews.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://rightsidenews.com/2011/08/'> August 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/07/'> July 2011 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2011/06/'> June 2011 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2011/05/'> May 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/04/'> April 2011 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2011/03/'> March 2011 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2011/02/'> February 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/01/'> January 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://rightsidenews.com/2010/11/'> November 2010 &nbsp;(20)</option>
	<option value='https://rightsidenews.com/2010/10/'> October 2010 &nbsp;(24)</option>
	<option value='https://rightsidenews.com/2010/09/'> September 2010 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2010/08/'> August 2010 &nbsp;(26)</option>
	<option value='https://rightsidenews.com/2010/07/'> July 2010 &nbsp;(42)</option>
	<option value='https://rightsidenews.com/2010/06/'> June 2010 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2010/04/'> April 2010 &nbsp;(21)</option>
	<option value='https://rightsidenews.com/2010/03/'> March 2010 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2010/02/'> February 2010 &nbsp;(30)</option>
	<option value='https://rightsidenews.com/2010/01/'> January 2010 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2009/12/'> December 2009 &nbsp;(11)</option>
	<option value='https://rightsidenews.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2009/10/'> October 2009 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2009/09/'> September 2009 &nbsp;(21)</option>
	<option value='https://rightsidenews.com/2009/08/'> August 2009 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2009/07/'> July 2009 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2009/05/'> May 2009 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2009/04/'> April 2009 &nbsp;(42)</option>
	<option value='https://rightsidenews.com/2009/03/'> March 2009 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2009/02/'> February 2009 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2009/01/'> January 2009 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='https://rightsidenews.com/2008/11/'> November 2008 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2008/10/'> October 2008 &nbsp;(26)</option>
	<option value='https://rightsidenews.com/2008/09/'> September 2008 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2008/08/'> August 2008 &nbsp;(11)</option>
	<option value='https://rightsidenews.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2008/05/'> May 2008 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2008/04/'> April 2008 &nbsp;(13)</option>
	<option value='https://rightsidenews.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2008/02/'> February 2008 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2008/01/'> January 2008 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/11/'> November 2007 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/10/'> October 2007 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2007/09/'> September 2007 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://rightsidenews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="974">Book Reviews</option>
	<option class="level-0" value="23">Culture Wars</option>
	<option class="level-0" value="30">Economics</option>
	<option class="level-0" value="16">Editorial</option>
	<option class="level-0" value="25">Energy and Environment</option>
	<option class="level-0" value="683">Events</option>
	<option class="level-0" value="1146">Featured</option>
	<option class="level-0" value="31">Geopolitical</option>
	<option class="level-0" value="690">Geopolitics</option>
	<option class="level-0" value="27">Health and Education</option>
	<option class="level-0" value="21">Homeland Security</option>
	<option class="level-0" value="19">Islamic Terrorism</option>
	<option class="level-0" value="28">Islamic Threat to America</option>
	<option class="level-0" value="878">Islamic Threat to America</option>
	<option class="level-0" value="32">Israel</option>
	<option class="level-0" value="940">Legal Ethics &amp; Reform</option>
	<option class="level-0" value="22">Life and Science</option>
	<option class="level-0" value="582">National Security</option>
	<option class="level-0" value="29">Politics</option>
	<option class="level-0" value="360">Politics and Economics</option>
	<option class="level-0" value="1034">Polls</option>
	<option class="level-0" value="924">Reports</option>
	<option class="level-0" value="17">RSN Pick of the Day</option>
	<option class="level-0" value="15">Uncategorised</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="20">US</option>
	<option class="level-0" value="24">US Opinion and Editorial</option>
	<option class="level-0" value="1028">Videos</option>
	<option class="level-0" value="18">World</option>
	<option class="level-0" value="26">World Opinion and Editorial</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="wptelegram_widget_ajax_widget-2" class="td_block_template_1 widget wptelegram_widget_ajax_widget-2 widget_wptelegram_widget_ajax_widget"><h4 class="block-title"><span>RSNchat</span></h4>			<div>
				<div class="wptelegram-widget-wrap">
	<div class="wptelegram-widget-ajax-widget">
		<iframe frameborder="0" width="100%" height="600" src="https://rightsidenews.com/wptelegram/widget/view/@rsnchat/">Your Browser Does Not Support iframes!</iframe>
	</div>
</div>
			</div>
			</aside><aside id="wptelegram_widget_join_channel-2" class="td_block_template_1 widget wptelegram_widget_join_channel-2 widget_wptelegram_widget_join_channel"><h4 class="block-title"><span>Join Telegram</span></h4>			<div>
				<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/rsnchat" rel="noopener noreferrer" class="components-button join-link is-large has-text has-icon">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g>
				<path d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join RSN on telegram	</a>
</div>
			</div>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://rightsidenews.com/"><img class="td-retina-data" src="https://rightsidenews.com/logo" data-retina="https://rightsidenews.com/logo" alt="Right Side News" title="Right Side News - The Right News for Americans" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Right Side News is your online newspaper, publishing accurate information about threats against Western civilization. Right Side News stands out among news sites, offering the right news from sources you can trust. Find out what the real news is while there is still time to make a difference in your home, your community and your nation.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com">editor@rightsidenewsdotcom.wpcomstaging.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rightsidenewsus" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/rightsidenetwork" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/company/right-side-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mix.com/rightsidenews" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/rightsidenews" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://paypal.me/rightsidenews" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinterest.com/rightsidenetwork" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://reddit.com/r/rightsidenews" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://rightsidenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/rsnchat" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/rightsidenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCqi4m7d74URk5hBuiEoo9JQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-79356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-79356"><a href="https://rightsidenews.com/uncategorised/submit-content/">Submit Content</a></li>
<li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79658"><a href="https://rightsidenews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-79074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-79074"><a href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79788" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79788"><a href="https://rightsidenews.com/right-side-news-copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-79163" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79163"><a href="https://rightsidenews.com/advertising-editorial-policy/">Advertising &#038; Editorial Policy</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["en","es","ar","zh-CN","hr","nl","fr","de","el","iw","hu","it","pt","ru","uk"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div></li></ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2007 - 2021 Right Side Network, LLC
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202124'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 60c6d3a5228c1
    -->

    <script type="text/javascript">  (function() {
    var cx = '015136174604596024057:xcsfykwnmv4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><link rel='stylesheet' id='all-css-b3516eb29fe0052638b2527859044fc6' href='https://rightsidenews.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.css?m=1623165468' type='text/css' media='all' />
<script id='dcl_comments-js-extra'>
var countVars = {"disqusShortname":"rightsidenews"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"100765 https:\/\/rightsidenews.com\/?p=100765","disqusShortname":"rightsidenews","disqusTitle":"Right to exist determined by revamped history by A. Dru Kristenev","disqusUrl":"https:\/\/rightsidenews.com\/editorial\/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev\/","postId":"100765"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??-eJx9zMEKwjAQBNAfMk0rEvUgfook2VC3bjexuyG/bwt6KngaGGZeKyZm1sRqC9URWeyUtPj4sg/kaENFAlueWTN/o5uRu0kObX8FlHeVrQZUzOzJUPZgvUjSVRab5pBgHVRWI3HJRH+4VjRRGhc/m4YwJv1Bol4xbt5uYkypgTB2x8GBg9Cv9n2+De44nC7nq+s/JpVaAA=='></script>
<script src='https://rightsidenews.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??-eJytkFFOwzAMhi9EFo0BgwfEDbhC5SZecXHiKHZbldOTTpq0hwEvSJYl/7Y/W/9SXJBsmM0XngbK6i26wDJFx9RXqKsHVTT14xZdETXtYDJhgbhLlHej3i23MZLaOFbPOEBY/TsuWqA0obEMhkhzZx+Y8BfMiFYgfPoZc5Tqt8MJzChcOo7ha3WUYED1WsPGpsaoisFIsvTtgxmrK8LriZj/+9iV9IcdP7va/sKWpXan2havOJQDTxHPg63E1OPF9bf0un+6Pzy+HJ6PD986EK4Z'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.7.2' async='async' id='remote_sdk-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?m=1621965496'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[100765]");
                });
            
</script>

<script src='https://stats.wp.com/e-202124.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'178153332',post:'100765',tz:'-5',srv:'rightsidenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '178153332', '100765' ]);
</script>

</body>
</html>