<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Unalienable....Right? - Right Side News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://rightsidenews.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://rightsidenews.com/logo"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://rightsidenews.com/logo"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://rightsidenews.com/logo"/>
	<!-- This site is optimized with the Yoast SEO plugin v16.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Unalienable....Right? - Right Side News</title>
	<meta name="description" content="Yeah this isn&#039;t short and sweet. So when confronting people about the controlling nature of Medicare and Social Security as government benefits, whether" />
	<link rel="canonical" href="https://rightsidenews.com/editorial/unalienable-right/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Unalienable....Right? - Right Side News" />
	<meta property="og:description" content="Yeah this isn&#039;t short and sweet. So when confronting people about the controlling nature of Medicare and Social Security as government benefits, whether" />
	<meta property="og:url" content="https://rightsidenews.com/editorial/unalienable-right/" />
	<meta property="og:site_name" content="Right Side News" />
	<meta property="article:publisher" content="https://www.facebook.com/rightsidenewsus" />
	<meta property="article:published_time" content="2021-09-11T04:24:13+00:00" />
	<meta property="article:modified_time" content="2021-09-11T12:05:19+00:00" />
	<meta property="og:image" content="https://rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ToddyLittman" />
	<meta name="twitter:site" content="@rightsidenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Toddy Littman" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Feed" href="https://rightsidenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Comments Feed" href="https://rightsidenews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Right Side News &raquo; Unalienable&#8230;.Right? Comments Feed" href="https://rightsidenews.com/editorial/unalienable-right/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10229371-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10229371-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-10229371-1', {
						forceSSL:true,link_attribution:true,page_path:location.pathname + location.search + location.hash,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/rightsidenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-6880a3c8a769449293e24c0bde29c982' href='https://rightsidenews.com/_static/??-eJytVNFu2zAM/KEx6trU3R6G/sF+IaAlxlEryYJIz/Dfj3LiwUvqbAP2JlJ3R/Eoacxg+ySUxOQwdD6x6aRg4oBCqyWwTIEe9zvL/Gm8Jb2RZLTvJvZuCMSmUGU5yD3LVbRI+GTD4BSrsXGexbSht+8QfFuwTGauuIs+bdUMOPWDQFe8u4Cvld/YRHIeKVCszHWQlU4FAnVop3WZTbbureMPOb96sX3MfVIY/7mRMYtqdgUjjN51JAaZaWaieDuL3mAAZrvUzqZtcd88bKmj+4HJXtwHDt5RqcnM8Jtr17y2zYW0slDMdXzaGB1xCDKf57J7ry1CngAHOfUFfMSOZuJNdtsVGFgnFDEpqiyenM0Y4r3KEX2wJx8zHLXKmNdczUSQk46Q//M88tAGb3dP7sE+Ny/HLXVxMF8O7a2uozrqlVtqxnw4kfNpzXcaOWNW2j+gYBnUX5zm/BZWCivbxB3O2wc1d9N4VVOPksOi163+B1taC+pQUXcll5+lEi/rCn2N3z43T49fnl+ar/ufZS7S1Q==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wptelegram-widget--blocks-inline-css'>
:root {--wptelegram-widget-join-link-bg-color: #389ce9;--wptelegram-widget-join-link-color: #fff}
</style>
<style id='td-theme-inline-css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script src='https://rightsidenews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='exactmetrics-frontend-script-js-extra'>
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/out\\\/\",\"label\":\"Affiliate\"}]","home_url":"https:\/\/rightsidenews.com","hash_tracking":"true","ua":"UA-10229371-1"};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??-eJyVkNFuwjAMRX8IJ0Bhe0L7lMlN3CwsTYLtUvj7ZVV54AUJyZJ1Ld/jK88VYnZp8iT23OoyEd/XBmMMjEpmjNmcZTNXcCUrZbU1TSHmtk9a0f3a7wax/RSTt0ypeTzUIirP6gUolBISAWZMd41OwKP89AXZw1AY5mpRhHQJOfBi9hAUwwsm+itmtx4HSdET//vbvIoZOKsRx7HqO/7+9gAtPzIPveb4Gk+7j647HPeHz+0fhsmD8A=='></script>
<link rel="https://api.w.org/" href="https://rightsidenews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://rightsidenews.com/wp-json/wp/v2/posts/100813" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rightsidenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://rightsidenews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://rightsidenews.com/?p=100813' />
<link rel="alternate" type="application/json+oembed" href="https://rightsidenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://rightsidenews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="https://rightsidenews.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('rightsidenews.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"6a4909564c","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/rightsidenews.com\/wp-admin\/","wpRestNonce":"6a4909564c","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/rightsidenews.com\/wp-admin\/","wpRestNonce":"6a4909564c","wpRestUrl":"https:\/\/rightsidenews.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":100813};
    </script>
    
<!-- WordPress Facebook Integration Begin -->
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1907888459539618', {}, {
    "agent": "wordpress-5.8.1-1.7.5"
});

fbq('track', 'PageView', {
    "source": "wordpress",
    "version": "5.8.1",
    "pluginVersion": "1.7.5"
});

<!-- Support AJAX add to cart -->
if(typeof jQuery != 'undefined') {
  jQuery(document).ready(function($){
    jQuery('body').on('added_to_cart', function(event) {

      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });

    });
  });
}
<!-- End Support AJAX add to cart -->

</script>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<!-- WordPress Facebook Integration end -->
      
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1907888459539618&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://rightsidenews.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '6cec8d47-03d5-443c-9513-81d77d648569';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://rightsidenews.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/efa89faf7d95c7ce82eb303ce/a65eb4980a35c9db271de6994.js");</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N3H552G');</script>
<!-- End Google Tag Manager -->



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://rightsidenews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/life-and-science/",
                    "name": "Life and Science"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/life-and-science/culture-wars/",
                    "name": "Culture Wars"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://rightsidenews.com/editorial/unalienable-right/",
                    "name": "Unalienable&#8230;.Right?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2018/03/993023_10150311227159984_1175894970_n.jpg?fit=200%2C200&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-100813 single-format-standard td-standard-pack unalienable-right global-block-template-1 single_template_2 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up" style="display:none;"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rightsidenewsus" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/rightsidenetwork" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/company/right-side-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mix.com/rightsidenews" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/rightsidenews" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://paypal.me/rightsidenews" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinterest.com/rightsidenetwork" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://reddit.com/r/rightsidenews" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://rightsidenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/rsnchat" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/rightsidenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCqi4m7d74URk5hBuiEoo9JQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-79732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li id="menu-item-79501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79501"><a href="https://rightsidenews.com/us/">US<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></li>
</ul>
</li>
<li id="menu-item-79502" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79502"><a href="https://rightsidenews.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/israel/">Israel</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
</ul>
</li>
<li id="menu-item-79503" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></li>
</ul>
</li>
<li id="menu-item-79504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item-0"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
</ul>
</li>
<li id="menu-item-80258" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-80258"><a href="https://rightsidenews.com/featured/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-80248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li id="menu-item-80259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li id="menu-item-80247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li id="menu-item-80249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li id="menu-item-80250" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li id="menu-item-80251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li id="menu-item-80252" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li id="menu-item-80256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li id="menu-item-80253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li id="menu-item-80257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-80260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li id="menu-item-79592" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a></li>
<li id="menu-item-83257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
                    <form action="#" method="post">
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                </form>
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                <a id="signin-register-link-mob">Create an account</a>
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label for="register_email-mob">your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label for="register_user-mob">your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://rightsidenews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, October 6, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
            <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>


        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://rightsidenews.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label for="register_email">your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label for="register_user">your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    <div class="td-login-info-text"><a class="privacy-policy-link" href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap td_stretch_container">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://rightsidenews.com/">
            <img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
            <span class="td-visual-hidden">Right Side News</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://rightsidenews.com/">
			<img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://rightsidenews.com/">
			<img class="td-retina-data" data-retina="https://rightsidenews.com/wp-content/uploads/2018/10/Logo.png" src="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png" alt="Right Side News" title="Right Side News | The Right News for Americans" width="280" height="96"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79501"><a href="https://rightsidenews.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_1 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_1" ><script>var block_tdi_1 = new tdBlock();
block_tdi_1.id = "tdi_1";
block_tdi_1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_1","tdc_css_class":"tdi_1","tdc_css_class_style":"tdi_1_rand_style"}';
block_tdi_1.td_column_number = "3";
block_tdi_1.block_type = "td_block_mega_menu";
block_tdi_1.post_count = "4";
block_tdi_1.found_posts = "3293";
block_tdi_1.header_color = "";
block_tdi_1.ajax_pagination_infinite_stop = "";
block_tdi_1.max_num_pages = "824";
tdBlocksArray.push(block_tdi_1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_1" id="tdi_2" data-td_block_id="tdi_1" data-td_filter_value="" href="https://rightsidenews.com/us/">All</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_3" data-td_block_id="tdi_1" data-td_filter_value="30" href="https://rightsidenews.com/us/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_4" data-td_block_id="tdi_1" data-td_filter_value="21" href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_5" data-td_block_id="tdi_1" data-td_filter_value="878" href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_6" data-td_block_id="tdi_1" data-td_filter_value="29" href="https://rightsidenews.com/us/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_1"  id="tdi_7" data-td_block_id="tdi_1" data-td_filter_value="360" href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></div></div><div id=tdi_1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_1" data-td_block_id="tdi_1"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79502"><a href="https://rightsidenews.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_8" ><script>var block_tdi_8 = new tdBlock();
block_tdi_8.id = "tdi_8";
block_tdi_8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_8","tdc_css_class":"tdi_8","tdc_css_class_style":"tdi_8_rand_style"}';
block_tdi_8.td_column_number = "3";
block_tdi_8.block_type = "td_block_mega_menu";
block_tdi_8.post_count = "4";
block_tdi_8.found_posts = "1461";
block_tdi_8.header_color = "";
block_tdi_8.ajax_pagination_infinite_stop = "";
block_tdi_8.max_num_pages = "366";
tdBlocksArray.push(block_tdi_8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_8" id="tdi_9" data-td_block_id="tdi_8" data-td_filter_value="" href="https://rightsidenews.com/world/">All</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_10" data-td_block_id="tdi_8" data-td_filter_value="31" href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_11" data-td_block_id="tdi_8" data-td_filter_value="690" href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_12" data-td_block_id="tdi_8" data-td_filter_value="19" href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_13" data-td_block_id="tdi_8" data-td_filter_value="32" href="https://rightsidenews.com/world/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_8"  id="tdi_14" data-td_block_id="tdi_8" data-td_filter_value="582" href="https://rightsidenews.com/world/national-security/">National Security</a></div></div><div id=tdi_8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_8" data-td_block_id="tdi_8"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_15 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_15" ><script>var block_tdi_15 = new tdBlock();
block_tdi_15.id = "tdi_15";
block_tdi_15.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_15","tdc_css_class":"tdi_15","tdc_css_class_style":"tdi_15_rand_style"}';
block_tdi_15.td_column_number = "3";
block_tdi_15.block_type = "td_block_mega_menu";
block_tdi_15.post_count = "4";
block_tdi_15.found_posts = "3450";
block_tdi_15.header_color = "";
block_tdi_15.ajax_pagination_infinite_stop = "";
block_tdi_15.max_num_pages = "863";
tdBlocksArray.push(block_tdi_15);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_15" id="tdi_16" data-td_block_id="tdi_15" data-td_filter_value="" href="https://rightsidenews.com/editorial/">All</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_17" data-td_block_id="tdi_15" data-td_filter_value="17" href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_18" data-td_block_id="tdi_15" data-td_filter_value="24" href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a><a class="mega-menu-sub-cat-tdi_15"  id="tdi_19" data-td_block_id="tdi_15" data-td_filter_value="26" href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></div></div><div id=tdi_15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" class="td-image-wrap " title="Yoo Hoo, Patrisse" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=320%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Yoo Hoo, Patrisse" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" title="Yoo Hoo, Patrisse">Yoo Hoo, Patrisse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_15" data-td_block_id="tdi_15"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_20 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_20" ><script>var block_tdi_20 = new tdBlock();
block_tdi_20.id = "tdi_20";
block_tdi_20.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_20","tdc_css_class":"tdi_20","tdc_css_class_style":"tdi_20_rand_style"}';
block_tdi_20.td_column_number = "3";
block_tdi_20.block_type = "td_block_mega_menu";
block_tdi_20.post_count = "4";
block_tdi_20.found_posts = "2278";
block_tdi_20.header_color = "";
block_tdi_20.ajax_pagination_infinite_stop = "";
block_tdi_20.max_num_pages = "570";
tdBlocksArray.push(block_tdi_20);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_20" id="tdi_21" data-td_block_id="tdi_20" data-td_filter_value="" href="https://rightsidenews.com/life-and-science/">All</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_22" data-td_block_id="tdi_20" data-td_filter_value="23" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_23" data-td_block_id="tdi_20" data-td_filter_value="25" href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a><a class="mega-menu-sub-cat-tdi_20"  id="tdi_24" data-td_block_id="tdi_20" data-td_filter_value="27" href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></div></div><div id=tdi_20 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_20" data-td_block_id="tdi_20"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-80258"><a href="https://rightsidenews.com/featured/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_25 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_25" ><script>var block_tdi_25 = new tdBlock();
block_tdi_25.id = "tdi_25";
block_tdi_25.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_25","tdc_css_class":"tdi_25","tdc_css_class_style":"tdi_25_rand_style"}';
block_tdi_25.td_column_number = "3";
block_tdi_25.block_type = "td_block_mega_menu";
block_tdi_25.post_count = "5";
block_tdi_25.found_posts = "40";
block_tdi_25.header_color = "";
block_tdi_25.ajax_pagination_infinite_stop = "";
block_tdi_25.max_num_pages = "8";
tdBlocksArray.push(block_tdi_25);
</script><div id=tdi_25 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" class="td-image-wrap " title="The OAN Yuriy Lutsenko Interview" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The OAN Yuriy Lutsenko Interview" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" title="The OAN Yuriy Lutsenko Interview">The OAN Yuriy Lutsenko Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" class="td-image-wrap " title="Who was Friedrich Nietzsche?" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Who was Friedrich Nietzsche?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" title="Who was Friedrich Nietzsche?">Who was Friedrich Nietzsche?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" class="td-image-wrap " title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Donald Trump" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)">Full Text &#038; Readout of 2019 State of the Union Address&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" class="td-image-wrap " title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="trump right side of the fight" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight.">Dan Bongino: We’re on the Right Side and they don’t care!&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_25" data-td_block_id="tdi_25"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-100813" class="post-100813 post type-post status-publish format-standard has-post-thumbnail category-culture-wars category-economics category-editorial category-featured category-geopolitical category-geopolitics category-health-and-education category-life-and-science category-national-security category-politics category-politics-and-economics category-rsn-pick-of-the-day category-us category-us-opinion-and-editorial category-videos category-world category-world-opinion-and-editorial tag-cdc tag-childhood-vaccines tag-corona-virus tag-covid-19 tag-delta tag-destroying-america tag-dictator tag-dr-fauci tag-freedom tag-individual-liberty tag-jj tag-joe-biden tag-johnson-johnson tag-johnson-and-johnson tag-kamala-harris tag-mandates tag-moderna tag-nih tag-pfizer tag-progressivism tag-slavery tag-treason tag-tyranny tag-tyrant tag-unconstitutional tag-vaccines tag-variants tag-virus" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://rightsidenews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Life and Science" class="entry-crumb" href="https://rightsidenews.com/life-and-science/">Life and Science</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Culture Wars" class="entry-crumb" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Unalienable&#8230;.Right?</span></div></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://rightsidenews.com/life-and-science/">Life and Science</a></li><li class="entry-category"><a  href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/">US</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/economics/">Economics</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/">Editorial</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/">World</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a></li><li class="entry-category"><a  href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li><li class="entry-category"><a  href="https://rightsidenews.com/world/national-security/">National Security</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/politics/">Politics</a></li><li class="entry-category"><a  href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a></li><li class="entry-category"><a  href="https://rightsidenews.com/videos/">Videos</a></li><li class="entry-category"><a  href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Unalienable&#8230;.Right?</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://rightsidenews.com/author/toddylittman/">Toddy Littman</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-10T23:24:13-05:00" >September 10, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://rightsidenews.com/editorial/unalienable-right/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-padding td-post-sharing-style2 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unalienable%E2%80%A6.Right%3F&url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F&via=rightsidenews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://rightsidenews.com/editorial/unalienable-right/&title=Unalienable%E2%80%A6.Right%3F" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://rightsidenews.com/editorial/unalienable-right/&amp;media=https://rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg&description=Unalienable%E2%80%A6.Right%3F" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://rightsidenews.com/editorial/unalienable-right/&title=Unalienable%E2%80%A6.Right%3F" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Unalienable&#8230;.Right?&body=https://rightsidenews.com/editorial/unalienable-right/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://rightsidenews.com/editorial/unalienable-right/&name=Unalienable&#8230;.Right?" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://rightsidenews.com/editorial/unalienable-right/" title="Mix" >
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://rightsidenews.com/editorial/unalienable-right/" title="Digg" >
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content tagdiv-type">
            
            <figure id="attachment_100814" aria-describedby="caption-attachment-100814" style="width: 600px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-100814 jetpack-lazy-image" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=600%2C600&#038;ssl=1" alt width="600" height="600" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=420%2C420&amp;ssl=1 420w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=200%2C200&amp;ssl=1 200w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=600%2C600&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="size-full wp-image-100814" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=600%2C600&#038;ssl=1" alt="" width="600" height="600" srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=420%2C420&amp;ssl=1 420w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=200%2C200&amp;ssl=1 200w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-100814" class="wp-caption-text">stone.tif</figcaption></figure>
<p class="western" align="left"><span style="color: #000000"><span style="font-size: medium"><span lang="en-US">Y</span></span></span>eah this isn&#8217;t short and sweet.</p>
<p class="western" align="left">So when confronting people about the controlling nature of Medicare and Social Security as government benefits, whether entitlements or not, I&#8217;ve often been told “those are not government entitlements” only to be further rebuked with “they&#8217;re not entitlements because I pay for them from my paycheck. They are benefits the government manages and I pay for.”</p>
<p class="western" align="left">So called “American” President Biden appears to be on the rampage to outdo Andrew Cuomo and kill far more than just 6,000 American Seniors. Ironic that Biden is out to kill Seniors but mandating a “vaccine” that isn&#8217;t a vaccine, dictating its necessity to those using and receiving Medicare is what Joe Biden is doing. Oh and yeah <span style="color: #000000"><span style="font-family: Liberation Serif, Times New Roman, serif"><span style="font-size: medium"><span lang="en-US">by all certain definitions and intentions the so called “vaccine” is actually</span></span></span></span> gene thereapy, Moderna&#8217;s top guy from 2017:</p>
<div style="overflow: hidden;width: 100%;padding-top: 56.25%">Had trouble getting the video to show and be playable directly so here&#8217;s a link to it, hopefully that works without any issues,</div>
<p align="left"><a href="https://tv.gab.com/channel/cybershell/view/moderna-boss-mrna-jabs-are-rewriting-609d807eb712bc9ad0534699">https://tv.gab.com/channel/cybershell/view/moderna-boss-mrna-jabs-are-rewriting-609d807eb712bc9ad0534699</a></p>
<p class="western" align="left">So now that the truth about this “jab” being gene therapy is out of the way&#8230;.</p>
<p class="western" align="left">It&#8217;s obvious in Joe Biden&#8217;s statements that he is drunk with power. Biden dictates to us, “it&#8217;s not about Freedom,” dictates to us to ignore a Moderna Executive who explains their view that mRNA “has hacked the code of life” and we are further dictated not to be concerned, alarmed, or even care about it since it won&#8217;t matter as Biden has decided by executive fiat to mandate and overrule our Right to Redress of Grievance. <span style="color: #000000"><span style="font-family: Liberation Serif, Times New Roman, serif"><span style="font-size: medium"><span lang="en-US">Apparently Americans are no longer to be Free and to just act and be </span></span></span></span>drones even more obedient than the high tech ones. All we know right now is “you have the right to remain silent, and government demands you are an obedient citizen and denizens subject to the will of Authoritarian Rule and Authoritarian Leader Joe Biden.&#8221;</p>
<p class="western" align="left">American&#8217;s are dictated to always assume the position of mushrooms and that government is raising us properly through imposing darkness and feeding us manure, just nod and obey.</p>
<p class="western" align="left">It should alarm every American when Americans are dictated to obey, comply, and accept government&#8217;s decree in a supposed “Democracy” as generally emphasized by Democrats, a specious use of the term if there ever was one that only proves wordplay by Democrats to manipulate us once again, with no real meaning of any respect of the interests of the American People. Proven by the fact mandates render us voiceless irrespective of government subjecting us to gene therapies or a coercive penalty to force us to obey. There are few perfect examples of a direct assault and declaration of war on American Freedom and Individual Liberty far in excess of the powers of the President of the United States to rule as a tyrant over the American People, the States, and their businesses than Biden&#8217;s Vaccine Mandates.</p>
<p class="western" align="left">Understand there&#8217;s studies that show getting the virus and surviving it causes a 13x, thats a 1300% immunity to Covid-19 and its known variants to date, <span style="color: #000080"><span lang="zxx"><u><a href="https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1">https://www.medrxiv.org/content/10.1101/2021.08.24.21262415v1</a></u></span></span>.</p>
<p class="western" align="left">But regardless of the vaccine and immunity, people, and especially Americans, have a right to make their own decisions, to make those decisions in their own time and to find any and all information they wish to peruse about anything they want to make an informed decision. And of course denying this right to our managing our own health flies in the face of the whole basis of abortion&#8217;s “my body my choice” that appears now to be just a meaningless meme. Today we know “My body, my choice” has nothing to do with gender, it is a natural right of all people, a part of the unalienable rights that we get to define as we live our lives, well recognized by Jefferson thus:</p>
<p class="western" align="left"><a name="__DdeLink__169264_2581736043"></a><a name="__DdeLink__250001_2581736043"></a> “We hold these truths to be self-evident, that all men are created equal, that they are endowed by their Creator with certain unalienable Rights, that <i><u><b>among these</b></u></i> are Life, Liberty and the pursuit of Happiness.&#8211;That to secure these rights, Governments are instituted among Men, deriving their just powers from the consent of the governed, &#8211;That whenever any Form of Government becomes destructive of these ends, it is the Right of the People to alter or to abolish it, and to institute new Government, laying its foundation on such principles and organizing its powers in such form, as to them shall seem most likely to effect their Safety and Happiness. Prudence, indeed, will dictate that Governments long established should not be changed for light and transient causes; and accordingly all experience hath shewn, that mankind are more disposed to suffer, while evils are sufferable, than to right themselves by abolishing the forms to which they are accustomed. But when a long train of abuses and usurpations, pursuing invariably the same Object evinces a design to reduce them under absolute Despotism, it is their right, it is their duty, to throw off such Government, and to provide new Guards for their future security.” &#8212; Emphasis mine, <span style="color: #000080"><span lang="zxx"><u><a href="https://www.archives.gov/founding-docs/declaration-transcript">https://www.archives.gov/founding-docs/declaration-transcript</a></u></span></span>.</p>
<p class="western" align="left">I cited more than necessary as it appears this simple beginning to the 1776 Declaration of Independence establishes that the battle of a few to control the many of mankind is still pursued by those who brought us the Civil War. Democrats? Liberals? No. They are Authoritarians.</p>
<p class="western" align="left">The giveaway it&#8217;s merely authoritarianism is by the “My body, my choice” lie we all bought as genuine and heartfelt by those claiming it for abortion, a lie that carries with it the idea of Individual Liberty in a most Libertarian form, yet in truth it is a misguided attempt to claim a separate human body, a fetus, is somehow the same body as the woman&#8217;s (or whoever is carrying the child per technology). But the legal notion of Freedom implied by the claim further distorts meaning and results in minutia, decades of minutia because abortion&#8217;s “My body, my choice” is just another manipulation by deception and another lie. Abortion being recognized as it has been by an Activist Supreme Court, claimed as a Constitutional Right, and far in excess of the Constitution&#8217;s Rights guarantees for States and the Individual Liberty of its inhabitants, is what we must recognize has always been the point of abortion and its argument to arrive as a federal issue in the court system. Abortion begs the question: Can Americans be pushed to be “more disposed to suffer, while evils are sufferable”?</p>
<p class="western" align="left">When you look back at history and those ready to trespass on Americans and their rights it is always Authoritarians, who always have an excuse, citing some authority to justify their actions, often citing something we each care about and placing us in the unenviable position of choosing between what is presented as solely an either-or proposition and always one that we&#8217;re told could cost us our lives. This is better known as conversion and in Authoritarian parlance is “leveraging” (the thing they didn&#8217;t use with the Taliban). This method of “reason” is also a fraud called “argument from authority”, <span style="color: #000080"><span lang="zxx"><u><a href="https://en.wikipedia.org/wiki/Argument_from_authority">https://en.wikipedia.org/wiki/Argument_from_authority</a></u></span></span>. Worth noting this same method was used by Christopher Steele in speaking as an anonymous source to media to speciously “verify” his own dossier on President Trump was accurate and genuine, <span style="color: #000080"><span lang="zxx"><u><a href="https://rightsidenews.com/uncategorized/democrat-recusal-bamboozle/">https://rightsidenews.com/uncategorized/democrat-recusal-bamboozle/</a></u></span></span> (<span style="color: #000000"><span style="font-family: Liberation Serif, Times New Roman, serif"><span style="font-size: medium"><span lang="en-US">A</span></span></span></span>rticle cited as it provides information showing Steele knowingly acted as the anonymous media source to entirely fail to independently verify the Steele Dossier resulting in a false claim to the FISA court that the Steele dossier was evidence that had been verified by other sources as used by the FBI and Department of Justice in being granted their application to obtain Foreign Intelligence Surveillance Act (FISA) warrants against then Trump Campaign member Carter Page).</p>
<p class="western" align="left">And always these things are done for Government&#8217;s interest, to abuse the ultimate power of force as vested in government (the largest plantations originally organized to institute and become State governments) to force others to be enslaved to work for them, be it by government fees and taxation or merely wanting the ultimate tax upon free people and treating them as prey via legalized slavery.</p>
<p class="western" align="left">Today&#8217;s evidence the Authoritarian necessity of slavery hasn&#8217;t changes is in the promotion of Bill Gates idea to have machines do the work and be taxed for it (<span style="color: #000080"><span lang="zxx"><u><a href="https://www.cnbc.com/2017/06/02/bill-gates-robot-tax-eu.html">https://www.cnbc.com/2017/06/02/</a></u></span></span>), an idea even endorsed by New York Congresswoman Ocazio Cortez, <span style="color: #000080"><span lang="zxx"><u><a href="https://www.marketwatch.com/story/bill-gates-finds-an-ally-in-washington-for-his-idea-to-tax-robots-alexandria-ocasio-cortez-2019-03-11">https://www.marketwatch.com/story/</a></u></span></span>. “Tax the machines too” machines so called “Progressive” billionaires like Gates want to keep chained by the term “artificial” amended to “intelligence” while Ocazio is just looking for a new slave as Authoritarians always do, her proposed tax on the machines 90% &#8212; Authoritarian coercion never knows an oppressive act they don&#8217;t love. We all know they will never recognize the machines as free if the machines ever developed to sentience right?&#8230;. Sounds a lot like Authoritarian Progressive Democrat history repeating itself regarding slavery now doesn&#8217;t it?</p>
<p class="western" align="left">It matters because we, especially America, since its foundation have always been against slavery of every kind but for volunteers such as politicians. See politicians raise money to run for office to be a “public servant” so they&#8217;ve agreed to be a subject to their Constituents by choosing to run for the office. By noting and already fighting against the enslavement of machines as the next path of Authoritarian slavery America shows it continues to make every effort to end slavery as it always has. Slavery was even discussed at the 1788 Constitutional Convention, per James Madison the keeper of the record as he explains in the first 3 paragraphs of Federalist 42 showing the purpose and intention of Constitution Article I, Section 9, <span style="color: #000080"><span lang="zxx"><u><a href="https://guides.loc.gov/federalist-papers/text-41-50#s-lg-box-wrapper-25493406">https://guides.loc.gov/federalist-papers/</a></u></span></span>. Note Madison&#8217;s use of the words “European brethren” at the end of the 3rd paragraph in relation to his discussing the “unfortunate Africans” and that James Madison said this in 1788, a far cry from a racist nation establishing racist institutions.</p>
<p class="western" align="left">The Civil War wasn&#8217;t necessarily or entirely about slavery but slavery was promoted as a reason to fight the Civil War, a war waged by what were known as Democrats at the time, often called “Dixiecrats” and their key constituency was the Klu Klux Klan. Slavery as the only means of industry in the South was so bad that many former slaves had employed slaves even to make cotton gins (<span style="color: #000080"><span lang="zxx"><u><a href="https://en.wikipedia.org/wiki/William_Ellison">https://en.wikipedia.org/wiki/William_Ellison</a><a href="https://en.wikipedia.org/wiki/William_Ellison)/">)</a></u></span></span>. Yes former African slaves hired African slaves and even bought Confederate bonds to support the Confederate States of America&#8217;s Civil War against the North and Abolitionists who wanted to abolish and end slavery and all forms of involuntary servitude, Abolitionists who became the Grand Old Party, the Republican Party today.</p>
<p class="western" align="left">Now I admit a bias toward any who want to resist, fight, and never cater or ever be subjected to slavery, to authoritarian rule that claims a right to deny, control, and undermine the unalienable Rights of Americans since our nation is established on the principle these are absolutely un-a-lien-able, that we can&#8217;t even give these rights away. And to emphasize the point, and why American Citizenship is so important, former Supreme Court Justice James Wilson, signer of the Declaration of Independence and Constitution:</p>
<p class="western" align="left">“Permit me to mention one great principle, <b>the vital principle I may well call it, which diffuses animation and vigor through all the others. The principle I mean is this, that the supreme or sovereign power of the society resides in the citizens at large; and that, therefore, they always retain the right of abolishing, altering, or amending their constitution, at whatever time, and in whatever manner, they shall deem expedient.</b> James Wilson, Founding Father, Lectures on Law: Volume 1 Chapter 1 page 17.” &#8212; Emphasis mine, <span style="color: #000080"><span lang="zxx"><u><a href="http://web.archive.org/web/20131112025133/http://govote.avoiceofthepeople.com/quoting-the-founders/james-wilson-signatory-to-declaration-of-independence-the-us-constitution/">http://web.archive.org/web/</a></u></span></span>.</p><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_26 td_block_template_1">
<style>
/* custom css */
.tdi_26.td-a-rec{
					text-align: center;
				}.tdi_26 .td-element-style{
					z-index: -1;
				}.tdi_26.td-a-rec-img{
				    text-align: left;
				}.tdi_26.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_26.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><div id="rcjsload_1a591c"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_1a591c");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=14707&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
</div></div>
<p class="western" align="left">And this series of lectures was intended to aid in the first teaching of lawyers in the United States, <span style="color: #000080"><span lang="zxx"><u><a href="https://archive.org/details/DKC0006/page/n31/mode/2up">https://archive.org/details/DKC0006/page/n31/mode/2up</a></u></span></span>.</p>
<p class="western" align="left">The Exceptionalism that is America&#8217;s is our Freedom and Individual Liberty enshrined in our Founding Documents, and accepted by the nations of the world after a Revolutionary war <span style="color: #000000"><span style="font-family: Liberation Serif, Times New Roman, serif"><span style="font-size: medium"><span lang="en-US">as</span></span></span></span> the act of successfully defending our nation established our Rights under the Feudal Customs that ruled the world at the time and had resulted in slavery masquerading as subject servitude to Crownheads for thousands of years. America&#8217;s self-government fighting off the British were the beginning of the undoing of the entire regime of “Blue Blood” aristocrat rule over mankind. America&#8217;s self-government by a self-executing written Constitution that is also the written Will of the People provides opportunity for all and a choice to people around the world to never be subjected to Authoritarian rule over their lives.</p>
<p class="western" align="left">So the question is do we fight to keep America or are we merely denizens <i>disposed to suffer, while evils are sufferable, than to right ourselves by abolishing the forms to which we are accustomed</i>?</p>
<p class="western" align="left">I do not mean to suggest in any way overthrowing the Government established by the Constitution. I do mean it&#8217;s long past time to fight the bureaucracies that have taken over and act to supplant America&#8217;s Constitutional limited government and we do this in defense of those we elected who&#8217;ve been neutered by bureaucratic propaganda of forms and procedures undermining the ultimate Law of the Land our written Constitution. When our elected fail to act to support and defend the Constitution they&#8217;ve taken an Oath to so do the job falls on us as we&#8217;re the Sovereign Power. It is our Right, Duty, and Role to Defend America, and this is a well established principle by those in government who have drafted our loved ones to fight their wars in the past. We the People must act if American self-government is to survive and thrive, and hopefully this time we inspire others around the world to do the same.</p>
<p class="western" align="left">God Bless you and I thank you for reading and sharing this,</p>
<p class="western" align="left">Toddy Littman</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_27 td_block_template_1">
<style>
/* custom css */
.tdi_27.td-a-rec{
					text-align: center;
				}.tdi_27 .td-element-style{
					z-index: -1;
				}.tdi_27.td-a-rec-img{
				    text-align: left;
				}.tdi_27.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_27.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices"><div id="rcjsload_8e47b2"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_8e47b2");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=2049&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
</div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://rightsidenews.com/tag/cdc/">CDC</a></li><li><a href="https://rightsidenews.com/tag/childhood-vaccines/">childhood vaccines</a></li><li><a href="https://rightsidenews.com/tag/corona-virus/">Corona Virus</a></li><li><a href="https://rightsidenews.com/tag/covid-19/">Covid-19</a></li><li><a href="https://rightsidenews.com/tag/delta/">Delta</a></li><li><a href="https://rightsidenews.com/tag/destroying-america/">Destroying America</a></li><li><a href="https://rightsidenews.com/tag/dictator/">Dictator</a></li><li><a href="https://rightsidenews.com/tag/dr-fauci/">Dr. Fauci</a></li><li><a href="https://rightsidenews.com/tag/freedom/">freedom</a></li><li><a href="https://rightsidenews.com/tag/individual-liberty/">Individual Liberty</a></li><li><a href="https://rightsidenews.com/tag/jj/">J&amp;J</a></li><li><a href="https://rightsidenews.com/tag/joe-biden/">Joe Biden</a></li><li><a href="https://rightsidenews.com/tag/johnson-johnson/">Johnson &amp; Johnson</a></li><li><a href="https://rightsidenews.com/tag/johnson-and-johnson/">Johnson and Johnson</a></li><li><a href="https://rightsidenews.com/tag/kamala-harris/">kamala harris</a></li><li><a href="https://rightsidenews.com/tag/mandates/">Mandates</a></li><li><a href="https://rightsidenews.com/tag/moderna/">Moderna</a></li><li><a href="https://rightsidenews.com/tag/nih/">NIH</a></li><li><a href="https://rightsidenews.com/tag/pfizer/">Pfizer</a></li><li><a href="https://rightsidenews.com/tag/progressivism/">progressivism</a></li><li><a href="https://rightsidenews.com/tag/slavery/">slavery</a></li><li><a href="https://rightsidenews.com/tag/treason/">Treason</a></li><li><a href="https://rightsidenews.com/tag/tyranny/">tyranny</a></li><li><a href="https://rightsidenews.com/tag/tyrant/">Tyrant</a></li><li><a href="https://rightsidenews.com/tag/unconstitutional/">Unconstitutional</a></li><li><a href="https://rightsidenews.com/tag/vaccines/">Vaccines</a></li><li><a href="https://rightsidenews.com/tag/variants/">Variants</a></li><li><a href="https://rightsidenews.com/tag/virus/">Virus</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://rightsidenews.com/editorial/unalienable-right/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-padding td-ps-big td-ps-bar td-post-sharing-style11 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Unalienable%E2%80%A6.Right%3F&url=https%3A%2F%2Frightsidenews.com%2Feditorial%2Funalienable-right%2F&via=rightsidenews" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://rightsidenews.com/editorial/unalienable-right/&title=Unalienable%E2%80%A6.Right%3F" title="ReddIt" >
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://rightsidenews.com/editorial/unalienable-right/&amp;media=https://rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg&description=Unalienable%E2%80%A6.Right%3F" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#" title="Print" >
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://rightsidenews.com/editorial/unalienable-right/&title=Unalienable%E2%80%A6.Right%3F" title="Linkedin" >
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Unalienable&#8230;.Right?&body=https://rightsidenews.com/editorial/unalienable-right/" title="Email" >
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://rightsidenews.com/editorial/unalienable-right/&name=Unalienable&#8230;.Right?" title="Tumblr" >
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.mix.com/add?url=https://rightsidenews.com/editorial/unalienable-right/" title="Mix" >
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">Mix</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://rightsidenews.com/editorial/unalienable-right/" title="Digg" >
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/">Yoo Hoo, Patrisse</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://rightsidenews.com/author/toddylittman/"><img src="https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&amp;size=40" height="64" width="64" data-lazy-src="https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&amp;size=40&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src='https://www.gravatar.com/avatar.php?gravatar_id=7a628753ec373a9803050459777e4f24&size=40' height='64' width='64' alt=atl001@zoho.com' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://rightsidenews.com/author/toddylittman/">Toddy Littman</a></span></div><div class="td-author-description"></div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/ToddyLittman" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Toddy Littman"></span><meta itemprop="datePublished" content="2021-09-10T23:24:13-05:00"><meta itemprop="dateModified" content="2021-09-11T07:05:19-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://rightsidenews.com/editorial/unalienable-right/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://rightsidenews.com/wp-content/uploads/2018/10/Mobile-Logo.png"></span><meta itemprop="name" content="Right Side News"></span><meta itemprop="headline " content="Unalienable....Right?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?fit=600%2C600&ssl=1"><meta itemprop="width" content="600"><meta itemprop="height" content="600"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts tdi_28 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_28" ><script>var block_tdi_28 = new tdBlock();
block_tdi_28.id = "tdi_28";
block_tdi_28.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_28","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":100813,"live_filter_cur_post_author":"86","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_28","tdc_css_class_style":"tdi_28_rand_style"}';
block_tdi_28.td_column_number = "3";
block_tdi_28.block_type = "td_block_related_posts";
block_tdi_28.post_count = "5";
block_tdi_28.found_posts = "5";
block_tdi_28.header_color = "";
block_tdi_28.ajax_pagination_infinite_stop = "";
block_tdi_28.max_num_pages = "1";
tdBlocksArray.push(block_tdi_28);
</script><h4 class="td-related-title td-block-title"><a id="tdi_29" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_28" href="#">RELATED ARTICLES</a><a id="tdi_30" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_28" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_28 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/internets-4-letter-word-hydroxychloroquine/" rel="bookmark" class="td-image-wrap " title="Internet&#8217;s 4 letter word: “Hydroxychloroquine”" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Internet&#8217;s 4 letter word: “Hydroxychloroquine”" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/internets-4-letter-word-hydroxychloroquine/" rel="bookmark" title="Internet&#8217;s 4 letter word: “Hydroxychloroquine”">Internet&#8217;s 4 letter word: “Hydroxychloroquine”</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/covid-19-an-abomination/" rel="bookmark" class="td-image-wrap " title="Covid-19: An Abomination!" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2020/05/coronavirus-image.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Covid-19: An Abomination!" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/covid-19-an-abomination/" rel="bookmark" title="Covid-19: An Abomination!">Covid-19: An Abomination!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/coronavirus-dr-rife/" rel="bookmark" class="td-image-wrap " title="Coronavirus &amp; Dr. Rife" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/03/RRR-Covid-19-Microscope.png?resize=218%2C150&ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/03/RRR-Covid-19-Microscope.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/03/RRR-Covid-19-Microscope.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Coronavirus &amp; Dr. Rife" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/coronavirus-dr-rife/" rel="bookmark" title="Coronavirus &amp; Dr. Rife">Coronavirus &amp; Dr. Rife</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/life-and-science/health-and-education/u-s-rates-of-sexually-transmitted-diseases-hit-highest-levels-ever/" rel="bookmark" class="td-image-wrap " title="U.S. Rates of Sexually-Transmitted Diseases Hit Highest Levels Ever" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2016/04/Girl-Silhouette-Public-Domain1-460x266.jpg?resize=218%2C150&ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2016/04/Girl-Silhouette-Public-Domain1-460x266.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2016/04/Girl-Silhouette-Public-Domain1-460x266.jpg?resize=436%2C266&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="U.S. Rates of Sexually-Transmitted Diseases Hit Highest Levels Ever" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/life-and-science/health-and-education/u-s-rates-of-sexually-transmitted-diseases-hit-highest-levels-ever/" rel="bookmark" title="U.S. Rates of Sexually-Transmitted Diseases Hit Highest Levels Ever">U.S. Rates of Sexually-Transmitted Diseases Hit Highest Levels Ever</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/us/politics-and-economics/amendment-defense-bill-saves-money-vaccine-costs/" rel="bookmark" class="td-image-wrap " title="Amendment to Defense Bill Saves Money on Vaccine Costs" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2016/05/tricare1.jpg?resize=218%2C150&ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2016/05/tricare1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2016/05/tricare1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Rep. Smith proposes TRICARE reimburse UVP for childhood vaccines" title="Amendment to Defense Bill Saves Money on Vaccine Costs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/us/politics-and-economics/amendment-defense-bill-saves-money-vaccine-costs/" rel="bookmark" title="Amendment to Defense Bill Saves Money on Vaccine Costs">Amendment to Defense Bill Saves Money on Vaccine Costs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" aria-label="next-page-disabled" id="next-page-tdi_28" data-td_block_id="tdi_28"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
<div id="disqus_thread">
		</div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    
		<aside id="recent-posts-5" class="td_block_template_1 widget recent-posts-5 widget_recent_entries">
		<h4 class="block-title"><span>Recent Posts</span></h4>
		<ul>
											<li>
					<a href="https://rightsidenews.com/editorial/unalienable-right/" aria-current="page">Unalienable&#8230;.Right?</a>
											<span class="post-date">September 10, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/">Yoo Hoo, Patrisse</a>
											<span class="post-date">June 13, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/">Right to exist determined by revamped history by A. Dru Kristenev</a>
											<span class="post-date">May 27, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/">Whose property is it? Yours? Mine? No. Theirs&#8230;</a>
											<span class="post-date">May 24, 2021</span>
									</li>
											<li>
					<a href="https://rightsidenews.com/editorial/end-progressive-gibberish/">End Progressive Gibberish!</a>
											<span class="post-date">October 1, 2020</span>
									</li>
					</ul>

		</aside><aside id="custom_html-15" class="widget_text td_block_template_1 widget custom_html-15 widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/bePatron?u=5473721" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></div></aside><aside id="custom_html-16" class="widget_text td_block_template_1 widget custom_html-16 widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><div id="rcjsload_a432a0"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_a432a0");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "https://trends.revcontent.com/serve.js.php?w=2050&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
rcds.appendChild(rcel);


})();
</script></div></aside><aside id="nav_menu-2" class="td_block_template_1 widget nav_menu-2 widget_nav_menu"><div class="menu-main-container"><ul id="menu-main-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79732"><a href="https://rightsidenews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79501"><a href="https://rightsidenews.com/us/">US</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_31 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_31" ><script>var block_tdi_31 = new tdBlock();
block_tdi_31.id = "tdi_31";
block_tdi_31.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"20","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_31","tdc_css_class":"tdi_31","tdc_css_class_style":"tdi_31_rand_style"}';
block_tdi_31.td_column_number = "3";
block_tdi_31.block_type = "td_block_mega_menu";
block_tdi_31.post_count = "4";
block_tdi_31.found_posts = "3293";
block_tdi_31.header_color = "";
block_tdi_31.ajax_pagination_infinite_stop = "";
block_tdi_31.max_num_pages = "824";
tdBlocksArray.push(block_tdi_31);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_31" id="tdi_32" data-td_block_id="tdi_31" data-td_filter_value="" href="https://rightsidenews.com/us/">All</a><a class="mega-menu-sub-cat-tdi_31"  id="tdi_33" data-td_block_id="tdi_31" data-td_filter_value="30" href="https://rightsidenews.com/us/economics/">Economics</a><a class="mega-menu-sub-cat-tdi_31"  id="tdi_34" data-td_block_id="tdi_31" data-td_filter_value="21" href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a><a class="mega-menu-sub-cat-tdi_31"  id="tdi_35" data-td_block_id="tdi_31" data-td_filter_value="878" href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a><a class="mega-menu-sub-cat-tdi_31"  id="tdi_36" data-td_block_id="tdi_31" data-td_filter_value="29" href="https://rightsidenews.com/us/politics/">Politics</a><a class="mega-menu-sub-cat-tdi_31"  id="tdi_37" data-td_block_id="tdi_31" data-td_filter_value="360" href="https://rightsidenews.com/us/politics-and-economics/">Politics and Economics</a></div></div><div id=tdi_31 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_31" data-td_block_id="tdi_31"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79502"><a href="https://rightsidenews.com/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_38 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_38" ><script>var block_tdi_38 = new tdBlock();
block_tdi_38.id = "tdi_38";
block_tdi_38.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_38","tdc_css_class":"tdi_38","tdc_css_class_style":"tdi_38_rand_style"}';
block_tdi_38.td_column_number = "3";
block_tdi_38.block_type = "td_block_mega_menu";
block_tdi_38.post_count = "4";
block_tdi_38.found_posts = "1461";
block_tdi_38.header_color = "";
block_tdi_38.ajax_pagination_infinite_stop = "";
block_tdi_38.max_num_pages = "366";
tdBlocksArray.push(block_tdi_38);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_38" id="tdi_39" data-td_block_id="tdi_38" data-td_filter_value="" href="https://rightsidenews.com/world/">All</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_40" data-td_block_id="tdi_38" data-td_filter_value="31" href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_41" data-td_block_id="tdi_38" data-td_filter_value="690" href="https://rightsidenews.com/world/geopolitics/">Geopolitics</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_42" data-td_block_id="tdi_38" data-td_filter_value="19" href="https://rightsidenews.com/world/islamic-terrorism/">Islamic Terrorism</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_43" data-td_block_id="tdi_38" data-td_filter_value="32" href="https://rightsidenews.com/world/israel/">Israel</a><a class="mega-menu-sub-cat-tdi_38"  id="tdi_44" data-td_block_id="tdi_38" data-td_filter_value="582" href="https://rightsidenews.com/world/national-security/">National Security</a></div></div><div id=tdi_38 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" class="td-image-wrap " title="End Progressive Gibberish!" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2020/10/End-Progressive-Gibberish-600-x-400.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="End Progressive Gibberish!" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/end-progressive-gibberish/" rel="bookmark" title="End Progressive Gibberish!">End Progressive Gibberish!</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_38" data-td_block_id="tdi_38"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79503"><a href="https://rightsidenews.com/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_45 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_45" ><script>var block_tdi_45 = new tdBlock();
block_tdi_45.id = "tdi_45";
block_tdi_45.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"16","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_45","tdc_css_class":"tdi_45","tdc_css_class_style":"tdi_45_rand_style"}';
block_tdi_45.td_column_number = "3";
block_tdi_45.block_type = "td_block_mega_menu";
block_tdi_45.post_count = "4";
block_tdi_45.found_posts = "3450";
block_tdi_45.header_color = "";
block_tdi_45.ajax_pagination_infinite_stop = "";
block_tdi_45.max_num_pages = "863";
tdBlocksArray.push(block_tdi_45);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_45" id="tdi_46" data-td_block_id="tdi_45" data-td_filter_value="" href="https://rightsidenews.com/editorial/">All</a><a class="mega-menu-sub-cat-tdi_45"  id="tdi_47" data-td_block_id="tdi_45" data-td_filter_value="17" href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/">RSN Pick of the Day</a><a class="mega-menu-sub-cat-tdi_45"  id="tdi_48" data-td_block_id="tdi_45" data-td_filter_value="24" href="https://rightsidenews.com/editorial/us-opinion-and-editorial/">US Opinion and Editorial</a><a class="mega-menu-sub-cat-tdi_45"  id="tdi_49" data-td_block_id="tdi_45" data-td_filter_value="26" href="https://rightsidenews.com/editorial/world-opinion-and-editorial/">World Opinion and Editorial</a></div></div><div id=tdi_45 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" class="td-image-wrap " title="Yoo Hoo, Patrisse" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/06/israel.png?resize=320%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Yoo Hoo, Patrisse" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/world-opinion-and-editorial/yoo-hoo-patrisse/" rel="bookmark" title="Yoo Hoo, Patrisse">Yoo Hoo, Patrisse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_45" data-td_block_id="tdi_45"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79504"><a href="https://rightsidenews.com/life-and-science/">Life and Science</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_50 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_50" ><script>var block_tdi_50 = new tdBlock();
block_tdi_50.id = "tdi_50";
block_tdi_50.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"22","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_50","tdc_css_class":"tdi_50","tdc_css_class_style":"tdi_50_rand_style"}';
block_tdi_50.td_column_number = "3";
block_tdi_50.block_type = "td_block_mega_menu";
block_tdi_50.post_count = "4";
block_tdi_50.found_posts = "2278";
block_tdi_50.header_color = "";
block_tdi_50.ajax_pagination_infinite_stop = "";
block_tdi_50.max_num_pages = "570";
tdBlocksArray.push(block_tdi_50);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-tdi_50" id="tdi_51" data-td_block_id="tdi_50" data-td_filter_value="" href="https://rightsidenews.com/life-and-science/">All</a><a class="mega-menu-sub-cat-tdi_50"  id="tdi_52" data-td_block_id="tdi_50" data-td_filter_value="23" href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a><a class="mega-menu-sub-cat-tdi_50"  id="tdi_53" data-td_block_id="tdi_50" data-td_filter_value="25" href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a><a class="mega-menu-sub-cat-tdi_50"  id="tdi_54" data-td_block_id="tdi_50" data-td_filter_value="27" href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></div></div><div id=tdi_50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" class="td-image-wrap " title="Right to exist determined by revamped history by A. Dru Kristenev" ><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1"  srcset="https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=218%2C150&#038;ssl=1 218w, https://i2.wp.com/rightsidenews.com/wp-content/uploads/2021/05/Walter-Lippman-RSN.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Right to exist determined by revamped history by A. Dru Kristenev" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/right-to-exist-determined-by-revamped-history-by-a-dru-kristenev/" rel="bookmark" title="Right to exist determined by revamped history by A. Dru Kristenev">Right to exist determined by revamped history by A. Dru Kristenev</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" class="td-image-wrap " title="Whose property is it? Yours? Mine? No. Theirs&#8230;" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2021/05/NAZI-Looted-Art.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Whose property is it? Yours? Mine? No. Theirs&#8230;" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/whose-property-is-it-yours-mine-no-theirs/" rel="bookmark" title="Whose property is it? Yours? Mine? No. Theirs&#8230;">Whose property is it? Yours? Mine? No. Theirs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" class="td-image-wrap " title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2020/09/Passage-of-Obamacare-Note-Biden-1.png?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/the-affordable-care-act-dems-cult-hypocrisy/" rel="bookmark" title="The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy">The Affordable Care Act &#8211; Dem&#8217;s Cult Hypocrisy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_50" data-td_block_id="tdi_50"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-80258"><a href="https://rightsidenews.com/featured/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80248"><a href="https://rightsidenews.com/life-and-science/culture-wars/">Culture Wars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80259"><a href="https://rightsidenews.com/us/islam-in-america/">Islamic Threat to America</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80247"><a href="https://rightsidenews.com/legal-reform/">Legal Ethics &#038; Reform</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80249"><a href="https://rightsidenews.com/life-and-science/energy-and-environment/">Energy and Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80250"><a href="https://rightsidenews.com/life-and-science/health-and-education/">Health and Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80251"><a href="https://rightsidenews.com/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80252"><a href="https://rightsidenews.com/us/economics/">Economics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80256"><a href="https://rightsidenews.com/world/national-security/">National Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80253"><a href="https://rightsidenews.com/us/homeland-security/">Homeland Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-80257"><a href="https://rightsidenews.com/book-reviews/">Book Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-80260"><a href="https://rightsidenews.com/world/geopolitical/">Geopolitical</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79592"><a href="https://rightsidenews.com/videos/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item-0"><a><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu tdi_55 td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_55" ><script>var block_tdi_55 = new tdBlock();
block_tdi_55.id = "tdi_55";
block_tdi_55.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"1028","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_type":"td_block_mega_menu","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"tdi_55","tdc_css_class":"tdi_55","tdc_css_class_style":"tdi_55_rand_style"}';
block_tdi_55.td_column_number = "3";
block_tdi_55.block_type = "td_block_mega_menu";
block_tdi_55.post_count = "5";
block_tdi_55.found_posts = "40";
block_tdi_55.header_color = "";
block_tdi_55.ajax_pagination_infinite_stop = "";
block_tdi_55.max_num_pages = "8";
tdBlocksArray.push(block_tdi_55);
</script><div id=tdi_55 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" class="td-image-wrap " title="Unalienable&#8230;.Right?" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2021/09/Declaration_Engrav_Pg1of1_AC-600x600-1.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Unalienable&#8230;.Right?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/unalienable-right/" rel="bookmark" title="Unalienable&#8230;.Right?">Unalienable&#8230;.Right?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" class="td-image-wrap " title="The OAN Yuriy Lutsenko Interview" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/12/img_6165.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="The OAN Yuriy Lutsenko Interview" /><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/videos/the-oan-yuriy-lutsenko-interview/" rel="bookmark" title="The OAN Yuriy Lutsenko Interview">The OAN Yuriy Lutsenko Interview</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" class="td-image-wrap " title="Who was Friedrich Nietzsche?" ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/08/without-music-life-would-be-a-mistake-nietszche-quote-1381921439-view-0.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Who was Friedrich Nietzsche?" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/book-reviews/who-was-friedrich-nietzsche/" rel="bookmark" title="Who was Friedrich Nietzsche?">Who was Friedrich Nietzsche?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" class="td-image-wrap " title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" ><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1"  srcset="https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=218%2C150&#038;ssl=1 218w, https://i0.wp.com/rightsidenews.com/wp-content/uploads/2017/11/Donald_Trump_29347022846-e1511946591480.jpg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="Donald Trump" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/events/full-text-readout-of-2019-state-of-the-union-address-sotu/" rel="bookmark" title="Full Text &#038; Readout of 2019 State of the Union Address (SOTU)">Full Text &#038; Readout of 2019 State of the Union Address&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" class="td-image-wrap " title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." ><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1"  srcset="https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=218%2C150&#038;ssl=1 218w, https://i1.wp.com/rightsidenews.com/wp-content/uploads/2019/01/A6923753-06ED-4183-831D-5B768FEEEC11.jpeg?resize=436%2C300&#038;ssl=1 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="trump right side of the fight" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight." /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://rightsidenews.com/editorial/rsn-pick-of-the-day/dan-bongino-were-on-the-right-side-and-they-dont-care-this-is-a-fight-we-must-win-this-is-the-fight/" rel="bookmark" title="Dan Bongino: We’re on the Right Side and they don’t care! This is a FIGHT we must win! This is THE fight.">Dan Bongino: We’re on the Right Side and they don’t care!&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_55" data-td_block_id="tdi_55"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-83257"><a href="https://rightsidenews.com/search/">Search</a></li>
</ul></div></aside><aside id="archives-6" class="td_block_template_1 widget archives-6 widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-6">Archives</label>
		<select id="archives-dropdown-6" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://rightsidenews.com/2021/09/'> September 2021 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2021/06/'> June 2021 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2021/05/'> May 2021 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/10/'> October 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/09/'> September 2020 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2020/08/'> August 2020 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/07/'> July 2020 &nbsp;(5)</option>
	<option value='https://rightsidenews.com/2020/06/'> June 2020 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2020/05/'> May 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/03/'> March 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2020/01/'> January 2020 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/12/'> December 2019 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/11/'> November 2019 &nbsp;(8)</option>
	<option value='https://rightsidenews.com/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2019/09/'> September 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/08/'> August 2019 &nbsp;(7)</option>
	<option value='https://rightsidenews.com/2019/07/'> July 2019 &nbsp;(1)</option>
	<option value='https://rightsidenews.com/2019/05/'> May 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/04/'> April 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/03/'> March 2019 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2019/02/'> February 2019 &nbsp;(10)</option>
	<option value='https://rightsidenews.com/2019/01/'> January 2019 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2018/12/'> December 2018 &nbsp;(15)</option>
	<option value='https://rightsidenews.com/2018/11/'> November 2018 &nbsp;(12)</option>
	<option value='https://rightsidenews.com/2018/10/'> October 2018 &nbsp;(18)</option>
	<option value='https://rightsidenews.com/2018/09/'> September 2018 &nbsp;(17)</option>
	<option value='https://rightsidenews.com/2018/08/'> August 2018 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2018/06/'> June 2018 &nbsp;(8)</option>
	<option value='https://rightsidenews.com/2018/05/'> May 2018 &nbsp;(14)</option>
	<option value='https://rightsidenews.com/2018/04/'> April 2018 &nbsp;(9)</option>
	<option value='https://rightsidenews.com/2018/03/'> March 2018 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2018/02/'> February 2018 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2017/12/'> December 2017 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2017/11/'> November 2017 &nbsp;(17)</option>
	<option value='https://rightsidenews.com/2017/10/'> October 2017 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2017/09/'> September 2017 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2017/08/'> August 2017 &nbsp;(37)</option>
	<option value='https://rightsidenews.com/2017/07/'> July 2017 &nbsp;(53)</option>
	<option value='https://rightsidenews.com/2017/06/'> June 2017 &nbsp;(7)</option>
	<option value='https://rightsidenews.com/2017/05/'> May 2017 &nbsp;(87)</option>
	<option value='https://rightsidenews.com/2017/04/'> April 2017 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2017/02/'> February 2017 &nbsp;(13)</option>
	<option value='https://rightsidenews.com/2017/01/'> January 2017 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2016/12/'> December 2016 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2016/11/'> November 2016 &nbsp;(103)</option>
	<option value='https://rightsidenews.com/2016/10/'> October 2016 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2016/09/'> September 2016 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2016/08/'> August 2016 &nbsp;(113)</option>
	<option value='https://rightsidenews.com/2016/07/'> July 2016 &nbsp;(137)</option>
	<option value='https://rightsidenews.com/2016/06/'> June 2016 &nbsp;(135)</option>
	<option value='https://rightsidenews.com/2016/05/'> May 2016 &nbsp;(158)</option>
	<option value='https://rightsidenews.com/2016/04/'> April 2016 &nbsp;(112)</option>
	<option value='https://rightsidenews.com/2016/03/'> March 2016 &nbsp;(132)</option>
	<option value='https://rightsidenews.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2016/01/'> January 2016 &nbsp;(117)</option>
	<option value='https://rightsidenews.com/2015/12/'> December 2015 &nbsp;(123)</option>
	<option value='https://rightsidenews.com/2015/11/'> November 2015 &nbsp;(124)</option>
	<option value='https://rightsidenews.com/2015/10/'> October 2015 &nbsp;(110)</option>
	<option value='https://rightsidenews.com/2015/09/'> September 2015 &nbsp;(143)</option>
	<option value='https://rightsidenews.com/2015/08/'> August 2015 &nbsp;(168)</option>
	<option value='https://rightsidenews.com/2015/07/'> July 2015 &nbsp;(131)</option>
	<option value='https://rightsidenews.com/2015/06/'> June 2015 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2015/05/'> May 2015 &nbsp;(118)</option>
	<option value='https://rightsidenews.com/2015/04/'> April 2015 &nbsp;(113)</option>
	<option value='https://rightsidenews.com/2015/03/'> March 2015 &nbsp;(126)</option>
	<option value='https://rightsidenews.com/2015/02/'> February 2015 &nbsp;(102)</option>
	<option value='https://rightsidenews.com/2015/01/'> January 2015 &nbsp;(106)</option>
	<option value='https://rightsidenews.com/2014/12/'> December 2014 &nbsp;(103)</option>
	<option value='https://rightsidenews.com/2014/11/'> November 2014 &nbsp;(143)</option>
	<option value='https://rightsidenews.com/2014/10/'> October 2014 &nbsp;(138)</option>
	<option value='https://rightsidenews.com/2014/09/'> September 2014 &nbsp;(133)</option>
	<option value='https://rightsidenews.com/2014/08/'> August 2014 &nbsp;(110)</option>
	<option value='https://rightsidenews.com/2014/07/'> July 2014 &nbsp;(137)</option>
	<option value='https://rightsidenews.com/2014/06/'> June 2014 &nbsp;(139)</option>
	<option value='https://rightsidenews.com/2014/05/'> May 2014 &nbsp;(144)</option>
	<option value='https://rightsidenews.com/2014/04/'> April 2014 &nbsp;(129)</option>
	<option value='https://rightsidenews.com/2014/03/'> March 2014 &nbsp;(141)</option>
	<option value='https://rightsidenews.com/2014/02/'> February 2014 &nbsp;(107)</option>
	<option value='https://rightsidenews.com/2014/01/'> January 2014 &nbsp;(136)</option>
	<option value='https://rightsidenews.com/2013/12/'> December 2013 &nbsp;(142)</option>
	<option value='https://rightsidenews.com/2013/11/'> November 2013 &nbsp;(108)</option>
	<option value='https://rightsidenews.com/2013/10/'> October 2013 &nbsp;(154)</option>
	<option value='https://rightsidenews.com/2013/09/'> September 2013 &nbsp;(129)</option>
	<option value='https://rightsidenews.com/2013/08/'> August 2013 &nbsp;(148)</option>
	<option value='https://rightsidenews.com/2013/07/'> July 2013 &nbsp;(169)</option>
	<option value='https://rightsidenews.com/2013/06/'> June 2013 &nbsp;(178)</option>
	<option value='https://rightsidenews.com/2013/05/'> May 2013 &nbsp;(151)</option>
	<option value='https://rightsidenews.com/2013/04/'> April 2013 &nbsp;(192)</option>
	<option value='https://rightsidenews.com/2013/03/'> March 2013 &nbsp;(166)</option>
	<option value='https://rightsidenews.com/2013/02/'> February 2013 &nbsp;(202)</option>
	<option value='https://rightsidenews.com/2013/01/'> January 2013 &nbsp;(217)</option>
	<option value='https://rightsidenews.com/2012/12/'> December 2012 &nbsp;(173)</option>
	<option value='https://rightsidenews.com/2012/11/'> November 2012 &nbsp;(173)</option>
	<option value='https://rightsidenews.com/2012/10/'> October 2012 &nbsp;(163)</option>
	<option value='https://rightsidenews.com/2012/09/'> September 2012 &nbsp;(160)</option>
	<option value='https://rightsidenews.com/2012/08/'> August 2012 &nbsp;(165)</option>
	<option value='https://rightsidenews.com/2012/07/'> July 2012 &nbsp;(217)</option>
	<option value='https://rightsidenews.com/2012/06/'> June 2012 &nbsp;(190)</option>
	<option value='https://rightsidenews.com/2012/05/'> May 2012 &nbsp;(168)</option>
	<option value='https://rightsidenews.com/2012/04/'> April 2012 &nbsp;(191)</option>
	<option value='https://rightsidenews.com/2012/03/'> March 2012 &nbsp;(204)</option>
	<option value='https://rightsidenews.com/2012/02/'> February 2012 &nbsp;(204)</option>
	<option value='https://rightsidenews.com/2012/01/'> January 2012 &nbsp;(215)</option>
	<option value='https://rightsidenews.com/2011/12/'> December 2011 &nbsp;(70)</option>
	<option value='https://rightsidenews.com/2011/11/'> November 2011 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2011/10/'> October 2011 &nbsp;(31)</option>
	<option value='https://rightsidenews.com/2011/09/'> September 2011 &nbsp;(29)</option>
	<option value='https://rightsidenews.com/2011/08/'> August 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/07/'> July 2011 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2011/06/'> June 2011 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2011/05/'> May 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/04/'> April 2011 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2011/03/'> March 2011 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2011/02/'> February 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2011/01/'> January 2011 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2010/12/'> December 2010 &nbsp;(18)</option>
	<option value='https://rightsidenews.com/2010/11/'> November 2010 &nbsp;(20)</option>
	<option value='https://rightsidenews.com/2010/10/'> October 2010 &nbsp;(24)</option>
	<option value='https://rightsidenews.com/2010/09/'> September 2010 &nbsp;(27)</option>
	<option value='https://rightsidenews.com/2010/08/'> August 2010 &nbsp;(26)</option>
	<option value='https://rightsidenews.com/2010/07/'> July 2010 &nbsp;(42)</option>
	<option value='https://rightsidenews.com/2010/06/'> June 2010 &nbsp;(28)</option>
	<option value='https://rightsidenews.com/2010/05/'> May 2010 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2010/04/'> April 2010 &nbsp;(21)</option>
	<option value='https://rightsidenews.com/2010/03/'> March 2010 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2010/02/'> February 2010 &nbsp;(30)</option>
	<option value='https://rightsidenews.com/2010/01/'> January 2010 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2009/12/'> December 2009 &nbsp;(11)</option>
	<option value='https://rightsidenews.com/2009/11/'> November 2009 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2009/10/'> October 2009 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2009/09/'> September 2009 &nbsp;(21)</option>
	<option value='https://rightsidenews.com/2009/08/'> August 2009 &nbsp;(36)</option>
	<option value='https://rightsidenews.com/2009/07/'> July 2009 &nbsp;(25)</option>
	<option value='https://rightsidenews.com/2009/06/'> June 2009 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2009/05/'> May 2009 &nbsp;(33)</option>
	<option value='https://rightsidenews.com/2009/04/'> April 2009 &nbsp;(42)</option>
	<option value='https://rightsidenews.com/2009/03/'> March 2009 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2009/02/'> February 2009 &nbsp;(35)</option>
	<option value='https://rightsidenews.com/2009/01/'> January 2009 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2008/12/'> December 2008 &nbsp;(30)</option>
	<option value='https://rightsidenews.com/2008/11/'> November 2008 &nbsp;(34)</option>
	<option value='https://rightsidenews.com/2008/10/'> October 2008 &nbsp;(26)</option>
	<option value='https://rightsidenews.com/2008/09/'> September 2008 &nbsp;(22)</option>
	<option value='https://rightsidenews.com/2008/08/'> August 2008 &nbsp;(11)</option>
	<option value='https://rightsidenews.com/2008/07/'> July 2008 &nbsp;(16)</option>
	<option value='https://rightsidenews.com/2008/06/'> June 2008 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2008/05/'> May 2008 &nbsp;(23)</option>
	<option value='https://rightsidenews.com/2008/04/'> April 2008 &nbsp;(13)</option>
	<option value='https://rightsidenews.com/2008/03/'> March 2008 &nbsp;(6)</option>
	<option value='https://rightsidenews.com/2008/02/'> February 2008 &nbsp;(4)</option>
	<option value='https://rightsidenews.com/2008/01/'> January 2008 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/12/'> December 2007 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/11/'> November 2007 &nbsp;(2)</option>
	<option value='https://rightsidenews.com/2007/10/'> October 2007 &nbsp;(3)</option>
	<option value='https://rightsidenews.com/2007/09/'> September 2007 &nbsp;(2)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-6" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-4" class="td_block_template_1 widget categories-4 widget_categories"><h4 class="block-title"><span>Categories</span></h4><form action="https://rightsidenews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="974">Book Reviews</option>
	<option class="level-0" value="23">Culture Wars</option>
	<option class="level-0" value="30">Economics</option>
	<option class="level-0" value="16">Editorial</option>
	<option class="level-0" value="25">Energy and Environment</option>
	<option class="level-0" value="683">Events</option>
	<option class="level-0" value="1146">Featured</option>
	<option class="level-0" value="31">Geopolitical</option>
	<option class="level-0" value="690">Geopolitics</option>
	<option class="level-0" value="27">Health and Education</option>
	<option class="level-0" value="21">Homeland Security</option>
	<option class="level-0" value="19">Islamic Terrorism</option>
	<option class="level-0" value="28">Islamic Threat to America</option>
	<option class="level-0" value="878">Islamic Threat to America</option>
	<option class="level-0" value="32">Israel</option>
	<option class="level-0" value="940">Legal Ethics &amp; Reform</option>
	<option class="level-0" value="22">Life and Science</option>
	<option class="level-0" value="582">National Security</option>
	<option class="level-0" value="29">Politics</option>
	<option class="level-0" value="360">Politics and Economics</option>
	<option class="level-0" value="1034">Polls</option>
	<option class="level-0" value="924">Reports</option>
	<option class="level-0" value="17">RSN Pick of the Day</option>
	<option class="level-0" value="15">Uncategorised</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="20">US</option>
	<option class="level-0" value="24">US Opinion and Editorial</option>
	<option class="level-0" value="1028">Videos</option>
	<option class="level-0" value="18">World</option>
	<option class="level-0" value="26">World Opinion and Editorial</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="wptelegram_widget_ajax_widget-2" class="td_block_template_1 widget wptelegram_widget_ajax_widget-2 widget_wptelegram_widget_ajax_widget"><h4 class="block-title"><span>RSNchat</span></h4>			<div>
				<div class="wptelegram-widget-wrap">
	<div class="wptelegram-widget-ajax-widget">
		<iframe frameborder="0" width="100%" height="600" src="https://rightsidenews.com/wptelegram/widget/view/@rsnchat/">Your Browser Does Not Support iframes!</iframe>
	</div>
</div>
			</div>
			</aside><aside id="wptelegram_widget_join_channel-2" class="td_block_template_1 widget wptelegram_widget_join_channel-2 widget_wptelegram_widget_join_channel"><h4 class="block-title"><span>Join Telegram</span></h4>			<div>
				<div class="wp-block-wptelegram-widget-join-channel aligncenter">
	<a href="https://t.me/rsnchat" class="components-button join-link is-large has-text has-icon" target="_self" rel="noopener noreferrer">
		<svg width="19px" height="16px" viewBox="0 0 19 16" role="img" aria-hidden="true" focusable="false">
			<g>
				<path d="M0.465,6.638 L17.511,0.073 C18.078,-0.145 18.714,0.137 18.932,0.704 C19.009,0.903 19.026,1.121 18.981,1.33 L16.042,15.001 C15.896,15.679 15.228,16.111 14.549,15.965 C14.375,15.928 14.211,15.854 14.068,15.748 L8.223,11.443 C7.874,11.185 7.799,10.694 8.057,10.345 C8.082,10.311 8.109,10.279 8.139,10.249 L14.191,4.322 C14.315,4.201 14.317,4.002 14.195,3.878 C14.091,3.771 13.926,3.753 13.8,3.834 L5.602,9.138 C5.112,9.456 4.502,9.528 3.952,9.333 L0.486,8.112 C0.077,7.967 -0.138,7.519 0.007,7.11 C0.083,6.893 0.25,6.721 0.465,6.638 Z" ></path>
			</g>
		</svg>
		Join RSN on telegram	</a>
</div>
			</div>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span8">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://rightsidenews.com/"><img class="td-retina-data" src="https://rightsidenews.com/logo" data-retina="https://rightsidenews.com/logo" alt="Right Side News" title="Right Side News - The Right News for Americans" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Right Side News is your online newspaper, publishing accurate information about threats against Western civilization. Right Side News stands out among news sites, offering the right news from sources you can trust. Find out what the real news is while there is still time to make a difference in your home, your community and your nation.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com">editor@rightsidenewsdotcom.wpcomstaging.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rightsidenewsus" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/rightsidenetwork" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://linkedin.com/company/right-side-news" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:editor@rightsidenewsdotcom.wpcomstaging.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://mix.com/rightsidenews" title="Mix">
                <i class="td-icon-font td-icon-stumbleupon"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://myspace.com/rightsidenews" title="Myspace">
                <i class="td-icon-font td-icon-myspace"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://paypal.me/rightsidenews" title="Paypal">
                <i class="td-icon-font td-icon-paypal"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://pinterest.com/rightsidenetwork" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://reddit.com/r/rightsidenews" title="Reddit">
                <i class="td-icon-font td-icon-reddit"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://rightsidenews.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://t.me/rsnchat" title="Telegram">
                <i class="td-icon-font td-icon-telegram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/rightsidenews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCqi4m7d74URk5hBuiEoo9JQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-79356" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-first td-menu-item td-normal-menu menu-item-79356"><a href="https://rightsidenews.com/uncategorised/submit-content/">Submit Content</a></li>
<li id="menu-item-79658" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79658"><a href="https://rightsidenews.com/newsletter/">Newsletter</a></li>
<li id="menu-item-79074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-79074"><a href="https://rightsidenews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-79788" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79788"><a href="https://rightsidenews.com/right-side-news-copyright-policy/">Copyright Policy</a></li>
<li id="menu-item-79163" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79163"><a href="https://rightsidenews.com/advertising-editorial-policy/">Advertising &#038; Editorial Policy</a></li>
<li style="position:relative;" class="menu-item menu-item-gtranslate"><div style="position:absolute;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Spanish" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/es.png" height="16" width="16" alt="es" /> Spanish</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Arabic" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> Arabic</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chinese (Simplified)" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> Chinese (Simplified)</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Croatian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Croatian</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dutch" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Dutch</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="French" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> French</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="German" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> German</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Greek" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Greek</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hebrew" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> Hebrew</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hungarian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Hungarian</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italian</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Portuguese" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/pt.png" height="16" width="16" alt="pt" /> Portuguese</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Russian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Russian</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ukrainian" class="nturl"><img data-gt-lazy-src="//rightsidenewsdotcom.wpcomstaging.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Ukrainian</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;if(typeof ga!='undefined'){ga('send', 'event', 'GTranslate', lang, location.hostname+location.pathname+location.search);}else{if(typeof _gaq!='undefined')_gaq.push(['_trackEvent', 'GTranslate', lang, location.hostname+location.pathname+location.search]);}var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
<script>jQuery(document).ready(function() {var allowed_languages = ["en","es","ar","zh-CN","hr","nl","fr","de","el","iw","hu","it","pt","ru","uk"];var accept_language = navigator.language.toLowerCase() || navigator.userLanguage.toLowerCase();switch(accept_language) {case 'zh-cn': var preferred_language = 'zh-CN'; break;case 'zh': var preferred_language = 'zh-CN'; break;case 'zh-tw': var preferred_language = 'zh-TW'; break;case 'zh-hk': var preferred_language = 'zh-TW'; break;case 'he': var preferred_language = 'iw'; break;default: var preferred_language = accept_language.substr(0, 2); break;}if(preferred_language != 'en' && GTranslateGetCurrentLang() == null && document.cookie.match('gt_auto_switch') == null && allowed_languages.indexOf(preferred_language) >= 0){doGTranslate('en|'+preferred_language);document.cookie = 'gt_auto_switch=1; expires=Thu, 05 Dec 2030 08:08:08 UTC; path=/;';var lang_html = jQuery('div.switcher div.option').find('img[alt="'+preferred_language+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));}});</script></div></li></ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    Copyright © 2007 - 2021 Right Side Network, LLC
                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<!-- wpcom_wp_footer -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202140'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 10.4 (rara)
        Deploy mode: deploy
        
        uid: 615df7402961d
    -->

    <script type="text/javascript">  (function() {
    var cx = '015136174604596024057:xcsfykwnmv4';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script><script id='dcl_comments-js-extra'>
var countVars = {"disqusShortname":"rightsidenews"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"100813 https:\/\/rightsidenews.com\/?p=100813","disqusShortname":"rightsidenews","disqusTitle":"Unalienable\u2026.Right?","disqusUrl":"https:\/\/rightsidenews.com\/editorial\/unalienable-right\/","postId":"100813"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
</script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??-eJx9zMEOgjAQBNAfsjRgRDgYP8UsbYOL221lt+nvC4meSDxNMpl5NRuXWAOrzVRmZLFL0AzuZR/Izk4Fydv8TJr4G01EbhY51ePVo7yL7LVHxcRAhhJ4CyJBN1lsiFPw26CwGnFrIvrD1ayBwrxCNBX9HPQHiYKi273DxJhcJkLXQAdj28Gw2fd4a/tuHPvLdTh/ACfgWgw='></script>
<script src='https://rightsidenews.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js,wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?m=1623593874'></script>
<script src='https://rightsidenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://rightsidenews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://rightsidenews.com/_static/??wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js,wp-includes/js/wp-embed.min.js?m=1623593874'></script>
<script src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[100813]");
                });
            
</script>

<script src='https://stats.wp.com/e-202140.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2',blog:'178153332',post:'100813',tz:'-5',srv:'rightsidenews.com'} ]);
	_stq.push([ 'clickTrackerInit', '178153332', '100813' ]);
</script>

</body>
</html>